Aller au contenu

Je suis obligé de branché mon ordinateur portable pour ne pas être a 20 FPS dans les jeux tel que league of legend


Skrizac

Messages recommandés

Nouveau, 19ans Posté(e)
Skrizac Nouveau 3 messages
Baby Forumeur‚ 19ans‚
Posté(e)

Bonjour,

je me suis acheté un nouvel ordinateur portable de la marque HP sous Windows 10 il y a près d'une semaine. J'ai pu constater après avoir installé league of legend que je tournait entre 10 et 30 FPS dans le jeu. Cela me semblait anormale car l'ancien ordinateur portable que j'avais était de moins bonne qualité et tournait également à environ 30 FPS. Après avoir relancé plusieurs fois le jeu, j'ai pu me rendre compte que lorsque je le mettait en charge, il tournait entre 100 et 140 FPS. Même si je changeait les graphiques et les détailles du jeu les FPS ne changeait pas. Je voulait donc savoir comment y remédier car cela m'embête de laisser mon ordinateur tout le temps en charge. Merci.

Mon ordinateur portable:

HP Pavilion Notebook 15-au113nf

-Processeur Intel core i5-7200U

-Carte graphique NVIDIA GEFORCE

-Module SSD

-Windows 10

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant
Membre, Procrastinateur, 28ans Posté(e)
FANDENEGI3 Membre 1 518 messages
28ans‚ Procrastinateur,
Posté(e)

Salut

 

C'est surement le mode économie d'énergie qui s'active quand le portable est débranché.

Pour le modifier, tu as la petite icône en bas à droite de l'écran qui indique ton pourcentage de batterie.

A moins qu'il n'y ait un paramétrage HP qui prenne le dessus mais tu peux déjà essayer ça.

Lien à poster
Partager sur d’autres sites

Membre, je mords, 56ans Posté(e)
chupa-chupi Membre 2 726 messages
56ans‚ je mords,
Posté(e)

et en désactivant le mode économie d'énergie pour l'utilisation sur batterie?

Lien à poster
Partager sur d’autres sites

Nouveau, 19ans Posté(e)
Skrizac Nouveau 3 messages
Baby Forumeur‚ 19ans‚
Posté(e)
il y a 3 minutes, FANDENEGI3 a dit :

Salut

 

C'est surement le mode économie d'énergie qui s'active quand le portable est débranché.

Pour le modifier, tu as la petite icône en bas à droite de l'écran qui indique ton pourcentage de batterie.

A moins qu'il n'y ait un paramétrage HP qui prenne le dessus mais tu peux déjà essayer ça.

Merci d'avoir répondu,

et non ce n'est pas ça, j'avais déjà essayé avant et ça ne changeait rien. De plus je suis en mode performance élevé et non en mode économie d'énergie.

Lien à poster
Partager sur d’autres sites

Membre, je mords, 56ans Posté(e)
chupa-chupi Membre 2 726 messages
56ans‚ je mords,
Posté(e)

performance élevée c'est plus de cpu, moins de carte graphique généralement.

 

Lien à poster
Partager sur d’autres sites

Nouveau, 19ans Posté(e)
Skrizac Nouveau 3 messages
Baby Forumeur‚ 19ans‚
Posté(e)

Au final, il y a-t-il une solution à mon problème ?

Lien à poster
Partager sur d’autres sites

Membre, Procrastinateur, 28ans Posté(e)
FANDENEGI3 Membre 1 518 messages
28ans‚ Procrastinateur,
Posté(e)

Bah franchement à part

- un mode économie d'énergie qui se lance quand tu le débranches. Tu as regardé du coté de Windows, regarde s'il y a pas un soft HP ou une connerie du genre qui fait la même chose...

- ou alors dernière idée, tu sais que dans un portable il y a deux cartes graphiques, celle intégrée à la carte mère et la dédiée qui s'active quand la première ne suffit plus... regarde dans les paramètres de ta carte graphique, il doit y avoir un mode automatique qui sert à switcher entre les deux cartes, il faut que tu forces ce mode pour qu'il se serve de la deuxième carte graphique.

Lien à poster
Partager sur d’autres sites

Membre, The Chancelier, 40ans Posté(e)
Mak Marceau Membre 4 892 messages
40ans‚ The Chancelier,
Posté(e)
Il y a 2 heures, chupa-chupi a dit :

et en désactivant le mode économie d'énergie pour l'utilisation sur batterie?

Ouias j'irais vers ça.

Autrement, virus/hack.

Lien à poster
Partager sur d’autres sites

Membre, Je n'en ai aucun, 48ans Posté(e)
pep-psy Membre 23 493 messages
48ans‚ Je n'en ai aucun,
Posté(e)
Il y a 3 heures, Skrizac a dit :

Au final, il y a-t-il une solution à mon problème ?

Tu ne prends pas le temps de bien réfléchir à ton problème !

Tu branches ton PC sur l'alimentation il tourne bien, tu le débranches il tourne lentement, c'est bien que dès que tu le débranches, il y a quelque chose qui se passe !

C'est donc forcément software !

Il y un contrôle qui change par rapport à la puissance de calcul, il faut chercher TOUTES les options concernant l'alimentation des différents éléments de ton PC

Il te faut chercher sur internet avec la version de ton Windows, portable et paramètres consommation d'énergie !

Sinon, vu que tu joues forcément chez toi et si tu ne déplaces quasi jamais ton PC hors de chez toi, vire la batterie et laisse-le toujours branché sur l'alimentation, tout simplement !

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×