Aller au contenu

Probleme affichage graphique


Rodrims

Messages recommandés

Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

Bonjours a tous.

Je viens d'avoir un pc portable que l'on ma demander de reparer. Et je suis confronté a un probleme depuis plus d'une semaine maintenant.

Alors voila, mon probleme est que lorsque j'installe les pilote graphique Nvidia de la Geforce 8400M GS, j'ai un message qui apparait me disant : Le pilote d'affichage nvlddmkm ne répondait plus mais a été recupéré.

J'ai fait plusieur forum en cherchant la solution sans jamais la trouver. Je me retourne vers vous car j'ai deja été aidé sur ce forum a plusieur reprise.

Suite a ce probleme j'ai desinstaller les pilote Nvidia et reinstaller les dernier. Mais c'est devenu pire. Mon pc bloque sur le logo de presentation de Windows 7.

Pourriez vous m'aider?!

Merci d'avance.

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant
Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

Personne n'a d'idée?

Lien à poster
Partager sur d’autres sites

Membre, stʀiks Vindicta ♠ Out Of Control, 40ans Posté(e)
Toy4Kill Membre 6 454 messages
40ans‚ stʀiks Vindicta ♠ Out Of Control,
Posté(e)

Ou trouves tu tes pilotes ? sur le site Nvidia ?

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

Ou j'ai télécharger mes pilote sur le site de Nvidia. Mais apparment ca seras la carte graphique qui est endomager. Alors j'ai pris celle de mon pc pour faire un teste et la j'ai 30 seconde de bip au demarage de pc portable.

Un message me dit durant le bip ( ERROR: MXM Structure is not found or invalide. Apres le pc redemarre et tous va bien. Mais si je l'étais et le rallume et bien le decompte de bip recommence

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
samomoi Membre 127 messages
Baby Forumeur‚
Posté(e)

Salut!As tu fait une détection automatique sur TLD?

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

NOn pas essayer je te tien au courant

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

Je ne sais pas quoi télécharger quand je fait la detection

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Rodrims Membre 18 messages
Baby Forumeur‚
Posté(e)

J'ai télécharger ce qu'il fallais sur TLD mais rien a faire les 30 seconde de bip son encore au rendez vous

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×