[windows XP] pb de registre


Loïc Membre 1 604 messages
Forumeur alchimiste‚ 45ans
Posté(e)

Salut à tous...

Voic en qq mots mon pb.

J'ai une brouette (Celeron 700) chez moi qui était équipé de Windows Me. éa plantait sans cesse et entre autre systématiquement après 5 minutes d'utilisation de internet explorer. J'ai pris un coup de sang et j'ai tout viré (raz du disque dur) et réinstallé Windows XP. Le souci, c'est que ça plante toujours au bout de qq minutes d'utilisation de ie. J'ai voulu intsaller Netscape pour voir si le pb était lié à ie, mais j'ai jamais réussi. J'ai des messages (in english) me disant que j'ai des pb de registre ;) . Kézakoiksessouk? ;)

Qq'un a une idée de ce que je peux/dois faire?

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Essaye Firefox pour voir ce que ça donne

Partager ce message


Lien à poster
Partager sur d’autres sites
Loïc Membre 1 604 messages
Forumeur alchimiste‚ 45ans
Posté(e)

Ben en fait, quand j'étais encore sous windows me, j'avais essayé ie, netscape et modzilla, avec le mm pb. Ce dysfonctionnement me parait être plutôt un symptome d'un souci plus serieux et je pensais le résoudre en faisant une raz de mon disque dur et une réinstallation de Windows. Apparement ça n'a pas suffit. ;)

Je m'y connais pas des masses, mais je pense que tout est lié aux pb de registre que m'a trouvé Windows XP. Mais je sais pas trop comment corriger ça. J'ai trouvé un logiciel sur telecharger.com, on verra bien ce que ça donne... Mais si vous avez d'autres tuyaux, je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites
Logales Membre 2 601 messages
Forumeur alchimiste‚
Posté(e)

Sinon, ton PC millénium c'était une option tout compris, ou un pc monté chez un assembleur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Loïc Membre 1 604 messages
Forumeur alchimiste‚ 45ans
Posté(e)

Un truc de supermarché ;)

Bon, apparement, j'ai de multiples erreurs dans la base de registre... ;) Reste à trouver quoi faire (de si possible gratuit :( ) pour corriger ça...

Partager ce message


Lien à poster
Partager sur d’autres sites
Logales Membre 2 601 messages
Forumeur alchimiste‚
Posté(e)

Parce que les pack tout compris, c'est pas toujours facile de virer tout mais vraiment tout !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Loïc Membre 1 604 messages
Forumeur alchimiste‚ 45ans
Posté(e)

Oui, je crois qu'il peut y avoir un souci de ce genre. Lors de la réinstallation de Windows, il m'a trouvé une partition (alors que je n'en avait pas). J'ai tout de suite pensé à une partie protégée du disque dur... Tu penses que ça peut être à l'origine de mes pb d'instabilité? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Logales Membre 2 601 messages
Forumeur alchimiste‚
Posté(e)

Y a des chances mais je n'en ai aucune idée

Partager ce message


Lien à poster
Partager sur d’autres sites
Chameaulo VIP 11 192 messages
Final Five‚ 36ans
Posté(e)

Dans le doute, recommence une installation de Windows en supprimant la partition de ton supermarché ;) Après dis-nous si tu as toujours ce problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Wild VIP 3 879 messages
Lonesome Cowboy‚ 32ans
Posté(e)

ou alors installe linux

si ca te plais pas au moins ca aura fait du bien a ton disque dur et tu n'aura plus de problemes avec xp (a part pour le reinstaller ;))

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant