Aller au contenu

Microsoft Office Visio ne démarre plus qu'en mode sans échec


Messages recommandés

Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Bonjour,

j'ai un souci : Visio 2007 ne démarre plus qu'en mode sans échec depuis que j'ai changé les dossiers par défaut (outils\options\options avancées\chemins d'accès). Quand je l'ouvre en MSE, les chemins sont ceux qu'il y avait avant que je tripatouille donc je suppose qu'il prend des valeurs par défaut et que les conneries que j'ai faites sont toujours dans la base des registres (?). Je l'ai même réinstallé mais rien n'y fait.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant
cosmido Membre 252 messages
Forumeur activiste‚
Posté(e)

Rechercher une possible trace d ece dysfonctionnement dans l'Observateur d'évènement.

¿ Démarrer → Exécuter.., entrez Eventvwr.msc et valider

¿ Vérifier dans "Application" et/ou "Système",

¿ Recherchez "d'abord" dans les erreur critique (bulle rouge) récentes, ce rapportant au problème,

¿ Accédez à la Description d'une erreur, par un double-clique sur sa ligne.

Partager ce message


Lien à poster
Partager sur d’autres sites
TheDoors Membre+ 13350 messages
I am the Lizard King. I can do anything.‚
Posté(e)

Tu ne peux pas faire une restauration système à une date juste avant ton bidouillage ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Toy4Kill Membre 6454 messages
stʀiks Vindicta ♠ Out Of Control‚ 37ans
Posté(e)

Dans la base de registre , cela doit figurer ici :

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Visio\Application

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Merci Toy4Kill j'ai viré tous les chemins qu'il y avait à ce niveau dans la base de registres ça marche maintenant !

Partager ce message


Lien à poster
Partager sur d’autres sites
Toy4Kill Membre 6454 messages
stʀiks Vindicta ♠ Out Of Control‚ 37ans
Posté(e)

pas de quoi :yahoo:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Par contre maintenant il n'arrête pas de planter sans arrêt (quand je sauvegarde en général) :yahoo: pfff... Je n'avais JAMAIS eu de problèmes avec ce logiciel avant ça m'emm**** trop...

Partager ce message


Lien à poster
Partager sur d’autres sites
Toy4Kill Membre 6454 messages
stʀiks Vindicta ♠ Out Of Control‚ 37ans
Posté(e)

Je serais toi je désinstallerai proprement , et je supprimerai toutes les clé de visio par la suite.

Une fois fait réinstalle le.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

J'ai fait une réparation et ça a l'air d'être rentré dans l'ordre :yahoo:

Partager ce message


Lien à poster
Partager sur d’autres sites
Toy4Kill Membre 6454 messages
stʀiks Vindicta ♠ Out Of Control‚ 37ans
Posté(e)

oK Je savais pas que la réparation était dispo pour Visio :yahoo:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×

Information importante

Ce site internet utilise des cookies pour améliorer l'expérience utilisateur. En naviguant sur ce site vous acceptez que des cookies soient placés sur votre navigateur. Conditions d’utilisation Politique de confidentialité