Brothers in arms hell's highway


laurentb Membre 3 messages
Baby Forumeur‚
Posté(e)

Hello !

Voilà, j'ai un gros problème, j'ai acheté le dernier Brothers in arms ( Hell's Highway ) et a ma grande stupeur le jeux fonctionne au ralenti bref une horreur ! :smile2: je peux à peine bougé le curseur ;) . Pourriez vous me donner des conseils pour faire fonctionné le jeux correctement ? :sleep:

Voici me configue : Processeur AMD Athlon Dual Core 4450e 2.30Ghz

Ram 3.00 Go

systeme exploitation 32 bits

Merci de vos réponses

Laurentb

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Yoannbzh Membre 11 666 messages
Forumeur alchimiste‚ 34ans
Posté(e)

Et ta carte graphique?...

Partager ce message


Lien à poster
Partager sur d’autres sites
TitoVaudoo Membre+ 5 355 messages
Posté(e)

T'as quoi comme carte graphique? Ses pilotes sont à jour?

Partager ce message


Lien à poster
Partager sur d’autres sites
Yoannbzh Membre 11 666 messages
Forumeur alchimiste‚ 34ans
Posté(e)

Moi il marche parfaitement: j'ai une CM Asus Striker Extrême, CG Asus 7800GT (X2), Proc. DualCore Intel Pentium D930 3GHz, Mém 2Go

Partager ce message


Lien à poster
Partager sur d’autres sites
laurentb Membre 3 messages
Baby Forumeur‚
Posté(e)

Ma carte graphic : NVIDIA GeForce 6150 se nForce 430

A+

LaurentB

Partager ce message


Lien à poster
Partager sur d’autres sites
vince8115 Membre 326 messages
Forumeur survitaminé‚ 26ans
Posté(e)
Ma carte graphic : NVIDIA GeForce 6150 se nForce 430

A+

LaurentB

:smile2: ;) Normal que le jeu marche mal, ta carte est obsolète :sleep::sleep:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant