Aller au contenu

Ecran noir et rien....


SCHMID

Messages recommandés

Membre, 39ans Posté(e)
SCHMID Membre 247 messages
Baby Forumeur‚ 39ans‚
Posté(e)

Bonsoir, je suis embêter ce soir impossible de démarrer mon pc! lorsque j'appuie sur POWER pour le mettre en route rien ne ce passe l'écran s'allume puis plus rien l'ordi n'arrive pas à l'écran d'affichage car pas le bruit de musique de démarrage Windows.... j'ai pas de message d'erreur, pas de bip, les ventilateur de la carte mère tourne, idem pour la ventilation de l'alimentation et ma carte vidéo. Avez vous des idée à me proposer. Un grand merci !

Mon Ordinateur est un HP m9000.

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant
Membre, Posté(e)
halman Membre 2 191 messages
Baby Forumeur‚
Posté(e)

Il ne serait pas débranché l'écran, ou mort ?

Tout simplement.

Essaie avec un autre écran, on en a tous un qui traine quelque part.

Lien à poster
Partager sur d’autres sites

Invité lastiko
Invités, Posté(e)
Invité lastiko
Invité lastiko Invités 0 message
Posté(e)

verifie aussi que tous tes cables sont bien "enclenché",que y'en est pas un qui soit juste un peu enlevé du pc ou d'ailleur.

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Chupweb Membre 71 messages
Baby Forumeur‚
Posté(e)

Moi j'aurais tendance à dire que le problème vient de la carte vidéo. Faudrait pouvoir essayer avec une autre. Si le problème persiste, peut-être faudra t'il se tourner vers la carte mère. En effet, si la pile sur la carte mère est morte, il faudrait peut-être commencer par la remplacer.

Si ce n'est pas cela qui résout le problème, il vous faudra peut-être flasher le bios, la dernière fois que j'ai vu un problème comme celui-là, j'ai dû faire cela et tout est rentré dans l'ordre. Ce qui me fait dire ça est le fait que l'écran ne s'allume pas, ce qui veut dire que le probème vient des couches avant l'activation de la vidéo.

Bon courage!

Lien à poster
Partager sur d’autres sites

Membre, 39ans Posté(e)
SCHMID Membre 247 messages
Baby Forumeur‚ 39ans‚
Posté(e)
Il ne serait pas débranché l'écran, ou mort ?

Tout simplement.

Essaie avec un autre écran, on en a tous un qui traine quelque part.

Non l'écran marche très bien lorsque j'allume mon PC l'écran s'allume aussi mais reste noir et affiche aucun signale, puis ce remet en veille.

Lien à poster
Partager sur d’autres sites

VIP, Agent trouble, 45ans Posté(e)
Adras VIP 14 638 messages
45ans‚ Agent trouble,
Posté(e)

En effet.. il marche à la perfection :yahoo:

Sinon as tu fais des changements de résolutions dernièrement ?

Peux tu entrer dans le bios ou démarrer en mode sans échec ?

Lien à poster
Partager sur d’autres sites

Membre, 39ans Posté(e)
SCHMID Membre 247 messages
Baby Forumeur‚ 39ans‚
Posté(e)
Moi j'aurais tendance à dire que le problème vient de la carte vidéo. Faudrait pouvoir essayer avec une autre. Si le problème persiste, peut-être faudra t'il se tourner vers la carte mère. En effet, si la pile sur la carte mère est morte, il faudrait peut-être commencer par la remplacer.

Si ce n'est pas cela qui résout le problème, il vous faudra peut-être flasher le bios, la dernière fois que j'ai vu un problème comme celui-là, j'ai dû faire cela et tout est rentré dans l'ordre. Ce qui me fait dire ça est le fait que l'écran ne s'allume pas, ce qui veut dire que le probème vient des couches avant l'activation de la vidéo.

Bon courage!

J'ai oublier de préciser c'est suite à une mise à jours de vista ce matin j'ai éteind l'ordi en fessant un clic sur installer mise à jour puis éteindre. pui voila ce soir j'ai voulut me mettre dessus bien je ne peut pas...

En effet.. il marche à la perfection :yahoo:

Sinon as tu fais des changements de résolutions dernièrement ?

Peux tu entrer dans le bios ou démarrer en mode sans échec ?

j'ai aucun affiche sur l'écran sa reste noir. :dev:

Lien à poster
Partager sur d’autres sites

VIP, Agent trouble, 45ans Posté(e)
Adras VIP 14 638 messages
45ans‚ Agent trouble,
Posté(e)

Tu n'aurais pas le cd d'instal de ton écran par hasard..?

ça m'était arrivé une fois mais je ne sais plus ce que j'ai fais :yahoo:

Lien à poster
Partager sur d’autres sites

Membre, 39ans Posté(e)
SCHMID Membre 247 messages
Baby Forumeur‚ 39ans‚
Posté(e)

Oui j'ai mes tous mes CD écran & réinstallation, mais sa reste difficile sans affichage. :yahoo:

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
Chupweb Membre 71 messages
Baby Forumeur‚
Posté(e)

Tu a pu essayer avec une autre carte vidéo? Je persiste dans le fait que le problème vient de là.

Lien à poster
Partager sur d’autres sites

Membre, Posté(e)
king_p Membre 31 messages
Baby Forumeur‚
Posté(e)

essai aussi de changer tes RAM, elles sont peut être hors service!

Lien à poster
Partager sur d’autres sites

Membre, 63ans Posté(e)
boss69200 Membre 844 messages
Baby Forumeur‚ 63ans‚
Posté(e)

bon si je résume tu a fait une mise a jour puis ton pc n'a plus redémarrer?

tu a tester avec un autre écran et rien?

bon comme dit plus haut problème de hardware (composant).

1) bon alors essaye de brancher ton écran sur ta carte mère et non pas sur la carte graphique, retire cette dernière et essaye de démarrer ton pc.

2) si ça ne fonctionne toujours pas tu débranche tout ce qui est superflus dans ta tour donc lecteur CD, toutes les carte d'extension. tu branche juste clavier souris écran rien d'autre et tu essaye de démarrer. tu essaye en même temps les RAM une a une. j'ai vue que tu a 3 go de RAM donc normalement une de 1go et une de 2go tu les essaye. l'écran toujours branche sur la carte mère.

3) si toujours rien même manip mais tu remets ta carte graphique et tu branche l'écran dessus puis tu reprend les étape du 2.

si toujours pas de résultat dit nous le et on essayera autre chose.

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×