Probleme de son sur l'ordinateur d'un ami


Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

:snif: Bonjour à tous,

Un ami à moi vient de passer son ordinateur de xp à windows Vista... ;):o

Tout à bien marché :o sauf ;) les hauts-parleurs ne se détectent pas et donc il n'y a aucun son... :coeur::snif:

Merci de bien vouloir nous aider à trouver la solution au probleme... :o

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

_Noa_ Membre 193 messages
Forumeur inspiré‚ 33ans
Posté(e)

surement un probleme de pilote a lui de voir si il n'y a pas une mise a jour propose pour vista sinon qu'il repasse a xp ca vaut mieu lol

Partager ce message


Lien à poster
Partager sur d’autres sites
Showza Membre 201 messages
Forumeur activiste‚ 30ans
Posté(e)

bonjour !!

si il a formater et qu'il a pas garder les drivers de ses carte ces normal qu'il n'est plus le son !!

rien de grave va sur http://www.touslesdrivers.com/ regarde le matériel qui n'a pas de drivers et installe les !!!! aprés sa sera bon !!!

une fois sur le site va sur mes drivers en haut

- lance la détection

- acepte l'instalation de l'active X

- après sa va te lister tout le métériel de ton ordinateur et te dire si un pilote est déja installer pour chaque composant à mon avis ta carte son en n'a pas c'est pour cela que tu n'a pas de son !!

-installe tout les driver que tu as besoin

Partager ce message


Lien à poster
Partager sur d’autres sites
Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Soit tu suis les conseils de Showza, soit tu vas directement sur le site du constructeur et en donnant le modèle de ton ordinateur il te donnera les pilotes correspondant autant pour XP que pour Vista :snif:

bashi

PS : Si c'est un montage exotique et que les conseils de Showza ne fonctionnent pas, il faut que tu connaisse le modele de ta carte mère (ecrit dessus) :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

lance windows updat il va te faire instalé les pilote de tes périphérique

Partager ce message


Lien à poster
Partager sur d’autres sites
Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Pas forcement malheureusement ^^

bashi

Partager ce message


Lien à poster
Partager sur d’autres sites
tigane59 Membre 1 446 messages
Forumeur alchimiste‚ 29ans
Posté(e)
surement un probleme de pilote a lui de voir si il n'y a pas une mise a jour propose pour vista sinon qu'il repasse a xp ca vaut mieu lol

Oui ca doit venir d'un passage de Windows Xp a Vista, les pilotes requis ne sont pas les memes.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant