Aller au contenu

probleme bootcamp win10


Messages recommandés

seblang Invité 4 messages
Baby Forumeur‚ 44ans
Posté(e)
Bonjour,
 
j'essai d'installer Windows 10 sur mon MacBook air 2014.
Alors créer la partition et l'USB d'installation pas de soucis.
 
En revanche j'ai 2 cas de figure :
 
1° soit j'ai crée l'USB avec Windows 10 anniverssary et quand je fais l'installation au moment du choix du disque de destination la liste est vide. Il me propose de choisir une drivers mais aucun de ceux qui se trouve sur la clef bootcamp ne fonctionne.
 
2° soit j'ai crée l'USB avec Windows 10 creators et quand je dais l'installation toute se passe bien jusqu'à un écran bleue puis un redemarrage et enfin en boucle un message "l'ordinateur a redemarré de manière inattendue ou a rencontré une erreur inatendue. L'installation de Windows ne peut pas continuer. Pour installer Windows, cliquez sur OK pour redemarrar l'ordinateur puis redémarrez l'installation"
 
j'ai recommencé plusieurs fois etre fait plusieurs fois les USB mais tjr pareil !
 
 
help please

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant
chupa-chupi Membre 1 545 messages
Forumeur alchimiste‚ 52ans
Posté(e)

je crois que les 2 sont des mise à niveau.

essaye un autre iso de windows 10 avec les drivers intégrés.

Partager ce message


Lien à poster
Partager sur d’autres sites
seblang Invité 4 messages
Baby Forumeur‚ 44ans
Posté(e)

hello merci de la réponse, c'est des version complète que j'ai prise en suivant les instruction Apple.

Partager ce message


Lien à poster
Partager sur d’autres sites
chupa-chupi Membre 1 545 messages
Forumeur alchimiste‚ 52ans
Posté(e)

essaye avec d'autres version pour voir.

il y a un utilitaire pour télécharger directement les iso en freeware partout surgoogle

Microsoft Windows and Office ISO Download Tool 5.29

Partager ce message


Lien à poster
Partager sur d’autres sites
seblang Invité 4 messages
Baby Forumeur‚ 44ans
Posté(e)

Bonjour

 

suite les conseils de chupa-chupi, j'ai chargé d'autre version......sur les versions jusqu'à anniversary je ne trouve pas les SSD lors de l'installation .....apres je les ai mais j'ai systématiquement un blue scree "critical process died "

 

quelqu'un a une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
chupa-chupi Membre 1 545 messages
Forumeur alchimiste‚ 52ans
Posté(e)

si tu as un windows sous le coude, essaye avec une clé easy2boot

il faut juste placer l'iso de windows dans le dossier ISO/Windows10, ça utilise snappy driver pour les pilotes manquants.

on dirait un problème de partitionage un peu perdu au reboot. il faut aussi laisser la clé usb en place jusqu'à l'ouverture finale car windows aime bien redémarrer plusieurs fois pour s'installer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×

Information importante

Ce site internet utilise des cookies pour améliorer l'expérience utilisateur. En naviguant sur ce site vous acceptez que des cookies soient placés sur votre navigateur. Conditions d’utilisation Politique de confidentialité