Impossible de lancer call of duty 5


vlyter Membre 8 messages
Baby Forumeur‚
Posté(e)

Bonjour , voila mon probleme est le suivant : call of duty (world at war) ne veut pas se lancer . Quand je click sur solo/co-op il ne se passe strictement rien comme si j'avais pas click parcontre quand je click pour jouer en multi il me mets un message d'erreur , je pense pas que sa vienne de ma config . J'ai vu sur le net qu'il y'avais un probleme de son , une frequence a changer mais j'en sais pas d'avantage .

Si quelqun a deja eu ce probleme sa serai cool de m'aider .

Ps : j'ai xp

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

Salut

donc si j'ai bien compris tu l'as sur pc ? je vois pas trop, tous ceux que je connaissent l'ont sur console et ils n'ont pas de problèmes. t'as essayé désinstalle/réinstalle ?

Modifié par KelT5362

Partager ce message


Lien à poster
Partager sur d’autres sites
cabusar Membre+ 3 377 messages
Tapz‚ 29ans
Posté(e)

donne nous la config du pc :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
vlyter Membre 8 messages
Baby Forumeur‚
Posté(e)

J'ai tous essaye mais sa marche pas ...

Sinon config : Core 2 Duo 2,86 Ghz, 2 Go de RAM, Geforce 8800 .

Je suis presque sure que sa vien d'un probleme de son , sur les forum que j'ai parcouru , ils parlaient tous de changer la frequence audio en la métan en 24 bits 48000hz , seul probleme ces pour vista suffit de faire 2 click, parceque sur xp je trouve pas .

http://www.commentcamarche.net/forum/affic...-call-of-duty-5

Le type a exactement le meme probleme que le mien .

Modifié par vlyter

Partager ce message


Lien à poster
Partager sur d’autres sites
cabusar Membre+ 3 377 messages
Tapz‚ 29ans
Posté(e)

n'aillant ni xp ni call of 5 je vais avoir du mal à t'aider mais post un sujet sur leur forum ils auront peut être une idée :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
vlyter Membre 8 messages
Baby Forumeur‚
Posté(e)

wé je viens de leur demander , on verra bien ...

Mais bon si quelqun a deja eu ce probleme , JE SUIS PRENEUR .

Modifié par vlyter

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant