problème : pas de détection de souris.


Passaburk Membre 18 messages
Forumeur balbutiant‚
Posté(e)

Bonjour à tous.

J'ai récemment acheté une nouvelle souris (Razer Lachesis) mais j'ai un problème avec celle-çi. En effet au démarrage du PC (pendant que Windows se met en route) la souris est allumée, mais une fois arrivé dans ma session, elle n'est plus reconnue, et elle s'éteint, en gros comme si elle n'était pas branché. Je suis obligé de débrancher la souris du port USB et de la rebrancher, et là sa fonctionne. J'aimerais savoir comment faire pour ne plus avoir à faire cette manipulation à chaque démarrage.

Merci bien.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

ManhattanStory Membre+ 14 228 messages
Imperoratriz à temps partiel‚
Posté(e)

T'as fait un tour dans ton panneau de configuration?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Ptit bobo
Invité Ptit bobo Invités 0 message
Posté(e)

Port usb mal alimenté ? ou pas toujours reconnu...

Partager ce message


Lien à poster
Partager sur d’autres sites
Naas Membre 3 165 messages
Sado coin-coin‚ 37ans
Posté(e)

A voir dans le BIOS si il n'y a pas une option pour mettre en priorité le PS/2 ou l'USB au démarrage pour les périphériques.

Tu utilises quel Windows ?

Modifié par Naas

Partager ce message


Lien à poster
Partager sur d’autres sites
Passaburk Membre 18 messages
Forumeur balbutiant‚
Posté(e)

En faites, c'était tous con, j'ai fait comme ManhattanStory m'a dit, et dans le menu de la souris dans le panneau de configuration, cela me m'étais un message d'erreur comme quoi la souris pourrait avoir un problème de fonctionnement, et me demandais de brancher une souris Microsoft USB ... J'ai vu aprés que c'est Microsoft IntelliPoint (logiciel pour les souris Microsoft) qui cherchais à chaque démarrage une souris de microsoft soit USB soit Bluetooth, étant donné qu'il n'y en avait pas, il ne trouvait aucune souris. Je l'ai donc désinstallé et maintenant ma souris est bien reconnu au démarrage.

Merci bien pour toutes vos réponses rapides !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Ptit bobo
Invité Ptit bobo Invités 0 message
Posté(e)

Partager ce message


Lien à poster
Partager sur d’autres sites
ManhattanStory Membre+ 14 228 messages
Imperoratriz à temps partiel‚
Posté(e)

Pour une fois que je peux rendre service en informatique, ça me rend toute fière et contente pour toi :smile2:!! Yeepie kaï ehhhhhhhhhhhhhh.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant