Pb avec Périphérique de mémoire Flash


Esteban69 Membre 4 messages
Baby Forumeur‚
Posté(e)

Bonjour,

Après formatage et réinstallatiion XP sur Acer Aspire T630, mon périphérique de mémoire flash (Msystems DiskOnChip 2000) intégré ne fonctionne plus.

Etat du périphérique: Ce périphérique ne peut pas démarrer. (Code 10)

version du pilote :5.1.2600.0 du 01/07/2001 (Microsoft)

Je n'ai pas de driver avec CD d'installation.

J'ai désinstallé et réinstallé le périphérique plusieurs fois, mais rien n'y fait.

Merci de me venir en aide!

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Caez Administrateur 13 920 messages
Clyde Barrow‚ 34ans
Posté(e)

As tu essayé d'installer le driver officiel?

Partager ce message


Lien à poster
Partager sur d’autres sites
Esteban69 Membre 4 messages
Baby Forumeur‚
Posté(e)

Je n'ai pas trouvé le driver officiel. Le seul dont je dispose est celui proposé par windows.

Partager ce message


Lien à poster
Partager sur d’autres sites
Kotazo Membre 63 messages
Forumeur en herbe‚ 53ans
Posté(e)

A voir si en utilisant Everest ou Aida32, tu pourras avoir un profil précis du produit, qui te permettra de faire une recherche sur le net, avec touslesdrivers.com par exemple.

Sinon, la seule solution consisterait à utiliser les disques recovery du PC (s'il y en a) et de repérer après installation les drivers, et éventuellement ensuite d'installer le XP désiré.

Une autre solution (bricolo) peut être d'utiliser une version life de linux (mandrake par exemple) qui en général détecte un nombre plus large de matériel que le XP de base, et ainsi avec les références tu pourras rechercher le driver ad hoc.

bonne débrouille

Partager ce message


Lien à poster
Partager sur d’autres sites
Esteban69 Membre 4 messages
Baby Forumeur‚
Posté(e)

Merci pour la r^éponse. J'ai bien utilisé Everest et il me donne le même profil de produit :

M-system diskonchip 2000

mais ce périphérique ne peut toujours pas démarrer. il me donne le code d'erreur 10

je ne trouve pas le driver officiel.

Je ne l'ai pas non plus sur le disque recovery du PC

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Esteban69 Membre 4 messages
Baby Forumeur‚
Posté(e)

;) ok merci pb résolu!

il s'agissait d'un défaut hardware.

cdt

Partager ce message


Lien à poster
Partager sur d’autres sites
Perle!! Membre 1 message
Baby Forumeur‚
Posté(e)

Salut, pourrais tu me dire comment tu a fait pour réussir a le refaire marcher, car j'ai exactement le meme prob que toi^^

Merci. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant