Lague COD:world at war


Orienteur Membre 2 281 messages
' Idéaliste compétant _‚ 27ans
Posté(e)

Merci de m'aider et de résoudre se problème ..

Je joue tout va bien, j'ai des coupures de son lors du chargement et le jeu lague quand je joue, le pointeur se déplace lentement.

Ma configuration je viens de formater en plus:

Geforce 8600 GS ; 2 Go de RAM ; 2x Genuine Intel CPU 2140 1.60GHz j'utilise une résolution de 1280x1024 pixels

Merci de votre aide ...

Modifié par Orienteur

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Hello

Comment par essayer de passer de 1280 à 1024 dans le jeu et de faire tourner le minimum de logiciels en plus du jeu.

En theorie avec ta config ca devrait passer sans tout ca mais bon... on sait jamais.

D'ailleurs, quand tu dis "ca lag" c'est online ?

bashi

Partager ce message


Lien à poster
Partager sur d’autres sites
CAPTAIN AMERICA Membre 83 messages
Forumeur en herbe‚ 27ans
Posté(e)

Le dernier patch (s'il est sorti) peux résoudre... Sinon...

Partager ce message


Lien à poster
Partager sur d’autres sites
Orienteur Membre 2 281 messages
' Idéaliste compétant _‚ 27ans
Posté(e)

c'est mon processeur pas assez puissant !!

J'ai 1.6Ghz et il faut 2 Ghz

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant