Ubuntu - Problème de police sur certains sites


Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Bonjour !

Si comme moi il vous est arrivé le malheur d'avoir une police differente sur ForumFr quand vous utilisez Ubuntu, cette fameuse police qui pique les yeux et qui est presque illisible.

La solution est simple !

1 - Ouvrez un terminal (ou une console ca depend des gens)

2 - Installez msttcorefonts

sudo aptitude install msttcorefonts

3 - Redemarrez Firefox

4 - ... je crois qu'on dit "enjoy !" :smile2:

bashi

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

sorbeo Membre 28 messages
Forumeur balbutiant‚ 33ans
Posté(e)

merci pour l'info c'est cool

Partager ce message


Lien à poster
Partager sur d’autres sites
Adenora Membre 5 400 messages
Admiratrice de Scrat‚ 29ans
Posté(e)

J'ai installé une fois Ubuntu sur mon ordi et c'est vrai que j'avais des soucis de police sur le forum.

La prochaine fois que je l'installe, j'y penserai.

Merci à toi, Bashi. :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Y-S Membre 531 messages
Forumeur forcené‚ 30ans
Posté(e)

J'ajoute mon grain de sel. :cray:

Il ne faut pas oublier que la doc francophone est là aussi pour ça, et si vous voulez un peu plus de détails (le post de Bashi résume très bien la manip' à faire mais j'aime bien savoir le pourquoi du comment moi!) c'est par ici !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant