Aller au contenu

installation nouveau matos sous xp


luciofnet

Messages recommandés

Membre, 56ans Posté(e)
luciofnet Membre 29 messages
Baby Forumeur‚ 56ans‚
Posté(e)

:snif: Bonjour à tous ,

n'étant pas un virtuose en info j'ai installé physiquement sur une tour ,un DR et une carte Athéros 802 pour ma connection free.

Ce matèriel fonctionnait sur un PC dell jusqu'a present ,j'ai voulu donc rajouter ce DR et mettre la connection internet.

Mais voila mon nouveau pc ne reconnait pas dans le poste de travail le 2ème DR.

Et de plus je la carte Athéros qui clignotte vert ne fonctionne pas puisque je n'arrive pas a faire une connaction.

J'ai voulu charger un pilote pour celle-mais la procèdure me parait difficile car je ne trouve pas les dossiers bin.

Voici le rapport de mon pc , on voit bien le matèriel mais il n'est pas actif.

Merci à tous de votre participation !!

Lucio

Rapport.htm

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant
VIP, Just Breathe, 32ans Posté(e)
Bashi VIP 5 233 messages
32ans‚ Just Breathe,
Posté(e)

Hello,

Excuses moi mais je comprend pas trop ce qu'est un DR ici sinon pour ta carte Atheros, penses à utiliser le cd pour installer :snif:

bashi

Lien à poster
Partager sur d’autres sites

Membre, 56ans Posté(e)
luciofnet Membre 29 messages
Baby Forumeur‚ 56ans‚
Posté(e)

Oup's je voulais dire DISQUE DUR ,je t'avais prévenu j'suis pas au top !!!

Hello,

Excuses moi mais je comprend pas trop ce qu'est un DR ici sinon pour ta carte Atheros, penses à utiliser le cd pour installer :snif:

bashi

Alors la aussi j'ai oublié de préciser que je n'ai pas le CD d'instal

Lien à poster
Partager sur d’autres sites

Membre, 47ans Posté(e)
Ryo Membre 911 messages
Baby Forumeur‚ 47ans‚
Posté(e)

Hello,

Apparemment, tu souhaites installer ta carte WiFi :o

Sans CD d'installation, tu peux :

Tu recherches le driver correspondant à ton modèle de carte WiFi :snif:

Concernant ton DR ;) comment l'as-tu branché ? est-ce un DR IDE ? ou S-ATA ?

Les disques durs IDE se connectent sur les ports IDE, et en principe tu n'en as que 2, le primaire et le secondaire.

Sur chaque port, tu ne peux ajouter que 2 péripériques -> 1 en mode maître, et l'autre en esclave.

Donc au maxi, tu peux brancher 4 péripériques.

Si tu l'a connecté sur le même câble IDE que le 1er disque dur, il faut absolument le mettre en esclave,

et ton 1er disque dur le mette en maître ...

Si c'est un DR S-ATA, as-tu vérifier que le port SATA que tu utilises est bien activé au niveau du BIOS ? :o

Au fait, si tu veux abréger pour un disque dur -> c'est DD :snif:

Lien à poster
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×