besoin d'aide pour installer une clé wifi

eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

bonsoir,

je voulais installer une clé wifi sur mon ordi pour ma connexion internet et quand je lance le cd d'installation, au bout de quelques secondes tout s'arrête et ça ouvre une fenêtre ou il y a écrit

"error 1327. Invalid drive G:\"

je fais ok et tout se stoppe :snif:

je voulais savoir si il pouvait s'agir d'un port usb défectueux, parce que j'en ai un qui ne fonctionne plus et je ne sais pas pourquoi

et comme je suis nulle en informatique et que j'ai pas envie de faire n'importe quoi, je ne sais pas quoi faire

j'espère que quelqu'un pourra m'aider

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

cabusar Membre+ 3 377 messages
Tapz‚ 29ans
Posté(e)

tu as quoi comme matériel pour te connecter à la wifi? :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

comment ça?

Partager ce message


Lien à poster
Partager sur d’autres sites
bbcasual Membre+ 24 351 messages
non, rien....‚ 41ans
Posté(e)

Bonsoir Eloba,

Tout d'abord, une petite question préalable, quel est ton système d'exploitation ? (XP Pro/Home, Vista, ....)

Ensuite quel est le modèle de ta clé wifi (marque et référence) ? (c'était la question de cabusar)

Aprés toute autre info en plus serait la bienvenue ! Portable/PC de bureau...

As tu essayé sur tes deux ports USB ?

Branches tu la clé avant de mettre le CD ?

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
fifi82 Membre 13 615 messages
Le chat-choux-né‚ 52ans
Posté(e)

La lètre G: est atribuer à quel périférique, le lecteur CD, une clé USB, ou un Disque Dur ?

C'est juste pour savoir.

:snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

désolée je sais que je vais passer pour une vraie quiche sur ce sujet mais j'y connais vraiment pas grand chose!

c'est windows XP pro mais pas l'edition d'origine puisque mon ordi a eu un probleme y'a 2 ans et suite a ça on m'a réinstallé une version non originale

c'est un pc portable

je ne met pas encore la clé, il faut la mettre après que le cd soit installé alors j'ai meme pas pensé à la mettre avant en fait!

j'ai 4 ports USB

c'est une clé de la marque NETGEAR (que j'ai acheté dans un magasin d'informatique ou ils m'ont qu'elle était compatible avec tous les modem) wireless-G 54 adaptateur USB 2.0

La lètre G: est atribuer à quel périférique, le lecteur CD, une clé USB, ou un Disque Dur ?

C'est juste pour savoir.

:snif:

le probleme c'est que j'en sais rien, je suppose que c'est un port USB mais j'en sais rien

Partager ce message


Lien à poster
Partager sur d’autres sites
fifi82 Membre 13 615 messages
Le chat-choux-né‚ 52ans
Posté(e)

Pour connaitre la lètre :

Clic droit sur l’icône Poste de travail.

Dans le menu contextuel, choisir l’option "Gérer".

Dans la rubrique Stockage, cliquer sur Gestion des disques.

gdd_01.jpg

à droite ça te donne les lètres

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

ben j'ai fait ce que tu dis fifi et y'a pas de G

Partager ce message


Lien à poster
Partager sur d’autres sites
fifi82 Membre 13 615 messages
Le chat-choux-né‚ 52ans
Posté(e)

C'est peut-ètre Windows qui prend la clé Wifi pour un lecteur ! ( quel farceur ce bilou ! )

T'a tester de refaire l'installe avec la clé ?

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

non j'ose pas

faut que j'essaye quand meme?

mais si j'essaye, il faut que je debranche le cable de connexion à mon modem?

aux magasin ils m'ont dit de debrancher le fil une fois la clé installée et connectee

Partager ce message


Lien à poster
Partager sur d’autres sites
fifi82 Membre 13 615 messages
Le chat-choux-né‚ 52ans
Posté(e)

tu peux toujours commencer par installer le driver (sur le CD) pour voir si sa plante encore, et débrancher ton cable aprés pour la config du wifi.

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

ça marche pas

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

j'ai essayé de faire ce qui était dit mais il n'y a rien à modifier

et je ne trouve pas ces 2 dossiers, je n'ai pas de dossier "folders"

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorer Folders

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorer Folders

pas de changement donc

Partager ce message


Lien à poster
Partager sur d’autres sites
Kelevra Membre 365 messages
Forumeur survitaminé‚ 32ans
Posté(e)

Bonjour,

Est-ce que tu pourrais faire une capture d'écran de l'erreur stp ?

Est-ce que t'as branché la clé avant d'installer le driver ?

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

oui j'ai essayé d'installer la clé avant mais l'assistant installation ne trouve rien

sans_t16.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Kelevra Membre 365 messages
Forumeur survitaminé‚ 32ans
Posté(e)

En fait le problème c'est que l'installation cherche ce lecteur pour écrire des données temporaires dans un répertoire "My documents"...

Est ce que tu utilises un logiciel du genre Daemon Tools ou Alcohol 120°... ?

Quelle est la lettre de ton lecteur CD ? et As tu un graveur à part ?

Tiens un pti truc explicatif (en anglais dsl) : http://knowledge.macrovision.com/selfservi...6&sliceId=1

Modifié par Kelevra

Partager ce message


Lien à poster
Partager sur d’autres sites
eloba Membre+ 50 776 messages
**amimoureuse d'&va**‚ 34ans
Posté(e)

ah oui c'est en anglais! :snif:

le graveur n'est pas à part du lecteur CD, et la lettre c'est le E:

je n'utilise pas ces logiciels non pourquoi?

Partager ce message


Lien à poster
Partager sur d’autres sites
Kelevra Membre 365 messages
Forumeur survitaminé‚ 32ans
Posté(e)

Bah en fait ces logiciels créent des lecteurs virtuels et ça aurait pu causer ce problème...

Ton problème vient du fait que t'as dû avoir à un moment donner un lecteur qui s'appelle G: et ça le perturbe...

Apparemment tu peux tester ceci :

Démarrer / exécuter / cmd / valider par ok

Tu as un écran de dos qui apparait. Là, tu tapes subst g : c:\

Cela va créer un disque logique virtuel qui s'appelle G.

et quand ton install est faite

subst g: /d (/d veut dire delete)

En espérant que ça t'aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
wikawa Membre 21 messages
Forumeur balbutiant‚ 41ans
Posté(e)

et est ce que tes drivers sont mis à jour?

pour moi ça pourrais être ça.

essayes de voir sur ce site http://www.ma-config.com/ si une mise à jour est nécessaire.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant