CSS


dadou14 Membre 3 messages
Baby Forumeur‚
Posté(e)

Voile je viens de me faire un PC et j'ai un problème sur CSS . j'ai environ 20 30 fps et je lag .

Carte Mère : CM MSI Intel P35 NEO-F FSB 1333MHz ... 4 DDR2

Processeur : CPU CORE 2 DUO 2.4GHZ

Mémoire : 2 * DDRII 1 Go

Carte graphique : PCI-E Geforce 8600 GT Silent 256 Mo

Disque dur : HD SATA II 250 Go 8 Mo

post-66131-1209149388_thumb.jpg

post-66131-1209149401_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Kikil02 Membre 1 177 messages
Forumeur alchimiste‚ 28ans
Posté(e)

Le lag ça vient pas de la connexion internet ?

Partager ce message


Lien à poster
Partager sur d’autres sites
dadou14 Membre 3 messages
Baby Forumeur‚
Posté(e)

8 méga de wanadoo

Quand je fais un test je suis a 4,5 Méga donc je pense pas .

Partager ce message


Lien à poster
Partager sur d’autres sites
NathanMilou Membre 184 messages
Forumeur inspiré‚
Posté(e)

télécharge les derniers pilotes de ta carte graphique, ça devrait aller mieux. Sinon dans la console du jeu tu as peut être limité les fps, et donc ça monte pas et ça lag

Partager ce message


Lien à poster
Partager sur d’autres sites
thor150 Membre 9 messages
Baby Forumeur‚
Posté(e)

les Fps n'ont rien a voir avec la connexion internet. sinon désolé pour ton probleme, je ne sais pas d'ou ca vient, sinon reste sur D1 ou D2 ce sont,je crois, les maps qui utilisent le moins de fps car les décors sont simplistes.

Partager ce message


Lien à poster
Partager sur d’autres sites
Mopral Membre 12 057 messages
Forumeur alchimiste‚ 34ans
Posté(e)

Il y a peut-etre un probleme de resolution ? En general, faut mettre la meme resolution que son ecran.

Et sinon, j'aurais dit que soit sa viens de ta machine pas assez puissant, soit de te CG dont les pilotes sont pas a jour (t'as quoi comme parametres vidéos dans le jeu, d'ailleurs ?)

Partager ce message


Lien à poster
Partager sur d’autres sites
Clem34 Membre 80 messages
Forumeur en herbe‚ 25ans
Posté(e)

non c'est pas les pilotes qui font ça moi quand je n'avais pas les pilotes a jour je pouvais carrément pas allumé css sa rebooté mon PC a chaque fois, sinon ta rien d'ouvert quand tu joue ou autre ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

CSS gere le core 2 ?

a ma connaissance non (je pense qu'il n'y a que crysis comme jeu qui gere le multi core non ?)

dans se cas tu n'as qu'un bete proco a 2.4 ghz, est-ce suffisant pour le jeu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
esd3s Membre 151 messages
Forumeur inspiré‚ 31ans
Posté(e)

c'est ta config cs qu'est pas opérationnel :snif:

Faut que tu l'as modifies, cherche sur le net "config css rate update_rate " et tu devrais trouver...

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant