Aller au contenu

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

Probleme de Livebox


Messages recommandés

tiitefashii0ndu2a Membre 4 messages
Baby Forumeur‚
Posté(e)

Bonjour tous le monde.

J'ai un probleme avec internet en fait je met le cd d'installation de livebox ensuite je met installation complete suivant et un message s'affiche sur l'ecran il dit : l'assistant d'installation n'a pas reussie à lancer le moteur d'installation.

Le serveur RPC n'est pas disponible.

Est ce que quelqu'un pourait m'aider svp et me dire comment resoudre ce probleme ...

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant
Invité MrLau
Invité MrLau Invités 0 message
Posté(e)

J'ai trouvé cette procédure sur le net ... ( perso j'ai pas essayé ma livebox sagem fonctionne surper bien alors j'y touche pas :snif: ) ...

  • Cliquer sur Démarrer / Exécuter puis saisir : Services.msc
  • Dans la liste de droite, chercher "Appel de procédure distante (RPC)"
  • Cliquer dessus avec le bouton droit puis choisir "Propriétés"
  • Aller dans l'onglet "Récuperation", puis séquentiellement dans Premiere Defaillance, Deuxième Defaillance, etc et choisir "Redémarrer Le Service"
  • Valider le changement par OK

Partager ce message


Lien à poster
Partager sur d’autres sites
tiitefashii0ndu2a Membre 4 messages
Baby Forumeur‚
Posté(e)

Non j'ai essayer sa ne marche pas j'ai troujour le meme probleme merci quand meme mais tu n'auraid pas d'autre solutions stp ?!

Aidez moi svp c'est tres urgent ?!

Sa m'enerve j'y ait passée toutes a journée se week end !? :snif:

KK1 auré une solution svp !!

Merci d'avance !!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Mr_Blonde
Invité Mr_Blonde Invités 0 message
Posté(e)

Tu as quelle version de Windows? Apparement si tu as "Windows XP SP1" (avec le service pack 1) et que tu installes le service pack 2, l'erreur est corrigée. Y en a aussi qui ont résolu le problème après avoir fais une vérification de volume...

Si tu parles anglais, y a un site qui explique comment réparer le moteur d'installation de Windows: C'est ICI.

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites
tiitefashii0ndu2a Membre 4 messages
Baby Forumeur‚
Posté(e)

Merci j'essaye et je te dit c'est tres gentille de ta part !

Partager ce message


Lien à poster
Partager sur d’autres sites
tiitefashii0ndu2a Membre 4 messages
Baby Forumeur‚
Posté(e)

9a marche pas j'essaye d'installer le pack 2 je mmais suivant et tout et au bout d'un moment ils mettent "accé refuser" je mais ok et apres ils disent " windows a instaler les mise a et pourait mal fonctionner" 1 truc comme sa !! tu n'aurais pas une autre solution ? stp

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

×