Problème Live Cd Ubuntu


firedow Membre 2 357 messages
Forumeur alchimiste‚
Posté(e)

Bonjour tout le monde,

Aujourd'hui en grande forme j'ai décidé de faire un dual boot XP/Ubuntu, alors je prends mon cd d'ubuntu 7.10 (attention le cd officiel ^^) et je le met dans mon lecteur DVD de mon ordinateur portable Asus.

Jusqu'ici pas de problème, il me propose plusieurs choix et je choisis le premier pour normalement arriver sur le bureau d'Ubuntu (j'ai aussi essayé en mode graphique sans échec) et il me charge le noyau (jusque là normal) puis écran noir (là aussi), puis message:

"cannot allocate resource region 5

cannot allocate resource region 7"

si je me souviens bien, puis a nouveau écran noir et quelques secondes plus tard il y a un bruit aiguë qui m'oblige d'éteindre le PC "à l'arrache" si je n'ai pas envie de rendre tout mon entourage sourd (enfin presque :snif: ).

Alors après un ou deux essais infructueux je ressors la version 7.04 qui avais marché il y a quelques mois mais même problème que la version actuelle (sans le message d'erreur).

Donc je cherche les différences qui font que le cd 7.04 marchais il y a quelques mois et plus maintenant et je pense que cela vient de la carte mère que j'ai dû changé il y a quatre mois car elle a grillé.

Donc qu'est que je peux faire pour que le cd marche ?

Merci de votre aide :snif: et dite moi si je ne suis pas assez clair.

Modifié par firedow

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Invité benef
Invité benef Invités 0 message
Posté(e)

Honnêtement je suis sous la même distrib et version que toi mais pas en dual boot, je te suggère d'aller sur la communauté française de Ubuntu qui est vraiment bien fournie en personnes compétentes afin de répondre au mieux à ton besoin (en ce qui concerne Ubuntu et ses méandres).

Partager ce message


Lien à poster
Partager sur d’autres sites
xavierbe Membre 16 messages
Forumeur balbutiant‚
Posté(e)

une liste de matos à nous proposer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
firedow Membre 2 357 messages
Forumeur alchimiste‚
Posté(e)

C'est un Asus Z83T:

Processeur AMD Turion 64 X2 TL50 (1,6 GHz), mémoire 1 Go, écran 17 pouces, puce graphique GeForceGo 7600 256 Mo dédiés, disque dur 100 Go, graveur DVD±R/RW, WiFi, Bluetooth.

Et la carte mère a été changé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant