Probleme avec Eclipse


freelog Membre 2 messages
Baby Forumeur‚
Posté(e)

Bonjour à tous,

je me remet actuellement à Linux que j'avais quitté depuis environ 2 ans.

J'installe la fédora Core 4 sans aucun problème. :bo:

Et sans meme la mettre à jour j'éxécute Eclipse 3.1 qui charge quasiment jusqu'à la fin et qui me freeze alors litéralement Linux. :D

Je posséde un Athlon 64 et j'ai aussi bien essayer sous la version 32 bit ou 64 bit meme Probleme. Je choisi de ne pas installer java et eclipse pour les installer un par un par la suit eet toujours le meme pb. ;)

J'ai également essayer avec la version GTK et Motif et toujours le meme pb :)

Si l'un d'entre vous à rencontrer le même probleme je veux bien qu'il me donne un signe même s'il n'a pas de solution sinon je suis aussi prenneur pour ceux qui ont une solution :)

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

freelog Membre 2 messages
Baby Forumeur‚
Posté(e)

Et bien en fait j'ai trouvé tout seul.

J'ai installé la version 1.5 de java puis modifié le path de cette facon dans /etc/bashrc

PATH=/usr/java/jre1.5.0_04/bin:$PATH.

J'ai relancé ma session et Eclipse 3.1 fonctionne.

J'ai mis ma solution au cas où d'autre personne rencontrerai mon problème relativement simple pour ceux qui sont habitué à JAVA.

@++ ;) :)

Partager ce message


Lien à poster
Partager sur d’autres sites
ph0b Fondateur 4 329 messages
Faut Bosser‚ 27ans
Posté(e)

Heureux que tu ais trouvé la solution et merci de l'avoir laissée ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
ericketmanuel Membre 1 message
Baby Forumeur‚
Posté(e)

j'ai appliqué ta méthode et ca marche toujours pas eclipse ... une otre solution SVP ???

Partager ce message


Lien à poster
Partager sur d’autres sites
Lilian Membre 1 message
Baby Forumeur‚
Posté(e)

Salut, j'ai le même genre de problème avec eclipse 3.1 sous ubuntu.

Pour info j'ai trouvé ça :

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=5101904

https://bugs.eclipse.org/bugs/show_bug.cgi?id=71987

Il semblerait qu'il y ait un problème avec eclipse, la machine virtuelle java de sun, linux et les processeurs 64bits.

Ils recommandent à plusieurs reprises la machine virtuelle de IBM. J'ai essayé de la télécharger (http://www-128.ibm.com/developerworks/java/jdk/linux140/) mais j'arrive sur un message qui me dit que ma demande doit être examinée pour des problèmes de réglementation US sur l'exportation :-(

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant