Aller au contenu

Ma connexion Ethernet ne fonctionne pas


Loobies

Messages recommandés

Membre, 37ans Posté(e)
Loobies Membre 2 920 messages
Baby Forumeur‚ 37ans‚
Posté(e)

bonjour,

Alors voilà, je viens d'avoir une box, et malheureuseument ma connexion ethernet ne fonctionne pas, j'ai bien la connexion en wifi mais en ethernet ca passe pas

je vois bien connecté au reseau local avec 100 mb en emission et en reception y a comme un panneau interdit et y a rien, quand je lance une page internet ca reste tout blanc

On m a dit que ma carte reseau est morte mais j'ai fait la mise à jour et elle indique qu'elle fonctionne bien donc je comprend pas tres bien

pouvez vous m'aider ?

JE SUIS SOUS XP avec un notebook MSI

Merci d'avance :yahoo:

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant
Membre, 63ans Posté(e)
boss69200 Membre 844 messages
Baby Forumeur‚ 63ans‚
Posté(e)

si c'est un MSI je ne pencherais pas pour un défaut hardware mais plutôt dans la configuration.

quand tu parle de mise a jour tu pense au pilote (driver)?

a tu un cd d'installation fournis avec ta box? logiquement oui essaye d'installer ta connexion avec si tu ne la pas déjà fait.

quel FAI (fournisseur d'accès internet)?

Lien à poster
Partager sur d’autres sites

Membre, 37ans Posté(e)
Loobies Membre 2 920 messages
Baby Forumeur‚ 37ans‚
Posté(e)

Alors j'ai effectué la mise à jour de ma carte reseau REALTEK RTL8102E FAMILY et donc rien à changé

Alors avec mon MSI je n'es pas de lecteur CD c'est un notebook

je suis chez MObISTAR ( c'est comme en france la LIVEbOX)

aidez moiiiiiiii :yahoo::dev:

Lien à poster
Partager sur d’autres sites

Membre, 63ans Posté(e)
boss69200 Membre 844 messages
Baby Forumeur‚ 63ans‚
Posté(e)

http://offer.mobistar.be/userfiles/files/i..._Windows_CD.zip

voici le logiciel d'installation de ton opérateur tu le télécharge tu l'ouvre et tu suis ce qu'il te demande de faire. dit nous si ça marche mieux ou pas.

on va vérifier si tu a des erreur donc fait clique droit sur poste de travail puis propriété et gestionnaire des périphériques, dit moi si tu a des panneau attention quelque part et si oui ou.

Lien à poster
Partager sur d’autres sites

Membre, 37ans Posté(e)
Loobies Membre 2 920 messages
Baby Forumeur‚ 37ans‚
Posté(e)
http://offer.mobistar.be/userfiles/files/i..._Windows_CD.zip

voici le logiciel d'installation de ton opérateur tu le télécharge tu l'ouvre et tu suis ce qu'il te demande de faire. dit nous si ça marche mieux ou pas.

on va vérifier si tu a des erreur donc fait clique droit sur poste de travail puis propriété et gestionnaire des périphériques, dit moi si tu a des panneau attention quelque part et si oui ou.

COUCOU,

ALors j'ai réussi à regler le souci, j'ai telecharger la totalité des drivers de mon MSI et puis maintenant ça marche ^^, je peux etre en ethernet et en wifi sans probleme !!

En tout cas merci pour votre aide !!

bonne journée à vous

Lien à poster
Partager sur d’autres sites

Membre, 63ans Posté(e)
boss69200 Membre 844 messages
Baby Forumeur‚ 63ans‚
Posté(e)

derien

Lien à poster
Partager sur d’autres sites

Annonces
Maintenant

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×