Problème de bios?


tigra2 Membre 15 messages
Forumeur balbutiant‚
Posté(e)

Voilà, hier soir j'éteins mon vieux PC remis en état pour un copain pas très demandeur du côté vitesse, et ce matin, il démarre, mais affiche les messages suivants:

keyboard error or keyboard not present

CMOS checksum error

pour le reste, tout est normal, énumération de la RAM, détection des cartes son, graphique, des disques dur et lecteurs CD

or, le clavier est bien branché

1er essai: je remplace le clavier db9 par un ps2: IDEM

2e essai: j'enlève la pile : IDEM

3e essai: je change la pile contre celle de mon PC actuel: IDEM

j'ai tenté un clear CMOS, mais je ne sais pas si ça a fonctionné.

;) Je n'y comprends plus rien, il a toujours tourné avec la même config: (attention c'est vieux!)

alim AT 200W

carte mère ASUS P5AB

processeur AMD K6-2 450Mhz

256 Mo SD RAM

carte graphique ATI Rage 128 sur AGP

carte son Sound Blaster 16 sur ISA

1 disque dur 15Go avec Windows XP (si si ça marche!)

1 disque dur 40Go

carte éthernet 10/100

lecteur DVD 10x

graveur CD 8/4/32

;) Si quelqu'un peut éclairer ma lanterne, je dois le revendre bientôt...

Pour résumer, pas de clavier détecté, erreur de bios, et moi je plane sur ce coup là

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Cela semble quand même indiquer un problème avec ta carte mère...

Partager ce message


Lien à poster
Partager sur d’autres sites
tigra2 Membre 15 messages
Forumeur balbutiant‚
Posté(e)

Un problème, mais lequel?

Demain, j'essaie avec une puce CMOS de la même carte, après j'abandonne, et je vends les pièces...

Partager ce message


Lien à poster
Partager sur d’autres sites
Chameaulo VIP 11 192 messages
Final Five‚ 36ans
Posté(e)

Le clavier n'est pas détecté certes, mais peux tu quand même l'utiliser sous windows?? Ensuite pour être sur de ton clear CMOS, enleve la pile et laisse ton pc comme ca toute une nuit.

Partager ce message


Lien à poster
Partager sur d’autres sites
ph0b Fondateur 4 329 messages
Faut Bosser‚ 27ans
Posté(e)

Pour être sûr d'un clear cmos, pas la peine d'attendre, suffit de débrancher le pc et d'appuyer sur le bouton marche ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

C'est bien ce que je me disais

Partager ce message


Lien à poster
Partager sur d’autres sites
Chameaulo VIP 11 192 messages
Final Five‚ 36ans
Posté(e)

Bah c'est un pote en informatique qui m'avait dit de faire ca. Au final c'était le live update de MSI qui avait foiré ---> flashage de BIOS et c'est reparti comme en 40

Partager ce message


Lien à poster
Partager sur d’autres sites
TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

C'est tout con mais ca peut arriver, tu n'a pas inverser le branchement du clavier avec celui de la souris ?

Partager ce message


Lien à poster
Partager sur d’autres sites
tigra2 Membre 15 messages
Forumeur balbutiant‚
Posté(e)

Non, pas d'inversement, c'est pas possible, le clavier est en db9, la souris en ps2.

Pour vérifier sous windows, je peux pas, il va pas jusqu'à windows

Mais j'ai l'autre puce, je vais essayer ça aujourd'hui.

Merci pour vos propositions

ps: la puce je l'avais enlevée pendant plus de 3 heures, ça n'a rien changé

pour le truc de débrancher et d'appuyer sur le bouton marche, ça fonctionne à tous les coups?

Modifié par tigra2

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

ben personnelement le coup du j eteins je rallume l alime ne m as jamais reglé mes problemes , j ai toujours été obligé de faire un clear cmos , par exemple l ors de l o/c parfois si tu en demandes trop ton pc ne demarre plus alors avec un coup de clear cmos ca repart hors avec l alime ca ne m a jamais reglé ce probleme

Partager ce message


Lien à poster
Partager sur d’autres sites
Chandler Membre 119 messages
Forumeur inspiré‚
Posté(e)

Le Clear Cmos ne règle que les problème de CMos, ça semble logique ;)

Le Reset après débranchement permet un reinit "hardware", si c'est un problème de CMos, ça fonctionne toujours oui.. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant