Execution automatique


KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

Salut !

Je suis sous xp et je voudrais savoir comment on fait pour désactiver ce truc lorsqu'on branche un périphérique usb.

Merci

Modifié par KelT5362

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Adenora Membre 5 400 messages
Admiratrice de Scrat‚ 29ans
Posté(e)

Bonjour,

Et bien personnellement, je sélectionne "Ouvrir le dossier pour ...." et je coche la case "Toujours effectuer ...".

La prochaine fois que tu connecteras un périphérique USB, une fenêtre s'affichera avec le contenu du périphérique USB.

Et c'est bien écrit en haut de la petite fenêtre que tu as mis en lien que :

Windows peut exécuter la même action ....

Et c'est pour ça que la petite case en bas est là.

En espérant que ça fonctionne pour toi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité sfc
Invité sfc Invités 0 message
Posté(e)

A bon parce que moi je faisait annulé a chaque foi alors du coût la fenêtre paressai a chaque fois bon OK merci :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ouaif
Invité ouaif Invités 0 message
Posté(e)

...ou sinon (il me semble) installer Tweak UI (gratuit)

Aller dans

My computer / Autoplay / Types

et décocher

"Enable autoplay for removable drives"

Allez...un p'tit redémarrage de Windows pour la forme et à tester...

Modifié par ouaif

Partager ce message


Lien à poster
Partager sur d’autres sites
KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

Oui j'ai vu la case à cocher, je voudrais la cocher puis mettre "ne rien faire" seulement elle est soit grisé soit la plus part du temps elle n'apparait pas. J'ai brancher mon portable (j'ai une carte minisd) du coup il m'affiche deux disques, capture ici

My computer / Autoplay / Types

euh.. tu peux faire la traduction pour un xp en français ^^

Modifié par KelT5362

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ouaif
Invité ouaif Invités 0 message
Posté(e)

KelT5362,

Les paramètres en anglais sont ceux de Tweak UI non ceux de Windows...:smile2:

Une fois cet utilitaire (en anglais) installé et lancé tu les trouveras.

Partager ce message


Lien à poster
Partager sur d’autres sites
KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

lol ! désolé j'ai lu ton post en diagonale ^^ et merci pour ton efficacité ^^ ça marche bonne journée

Modifié par KelT5362

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ouaif
Invité ouaif Invités 0 message
Posté(e)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant