problème communication imprimante

Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Hello!

J'ai un problème avec mon imprimante et ça commence à m'énerver grave!

Bon pour résumer, c'est une imprimante Lexmark X83 que j'ai depuis 2 ans, et là quand je veux imprimer, ça me dit qu'il y a erreur de communication avec l'imprimante...

Alors j'ai téléchargé le pilote pour réinstaller l'imprimante, mais lors de l'installation, il me met un message d'erreur (je sais plus lequel), il arrive à terminer l'installation, mais j'ai toujours le même problème qu'au début! ;)

Là je suis perdue surtout que je suis pas trop une pro en informatique, alors aidez-moi svp, merci! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

Salut ;)

Un truc tout simple, t'as verifié le cable qui relit ton imprimante a ton ordinateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Oui oui bien sûr TheBat, c'est la première chose à laquelle j'ai pensé.

Par contre, je viens de retrouver le message d'erreur qu'il me donne lors de l'installation:

"C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. Le fichier ne convient pas à l'exécution des applications MS-DOS ou Microsoft Windows. Choississez 'Fermer' pour mettre fin à l'application."

Moi pas comprendre lol...

Partager ce message


Lien à poster
Partager sur d’autres sites
nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Petite question : depuis quand n'arrives tu plus à imprimer ?

Parce que si c'est récent, tu peux toujours tenter une restauration du système à une date antérieure au problème

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

Solution 1 :

- Rechercher le fichier nommé autoexec.nt dans le dossier C:\windows\repair

- Copier ce dernier dans le dossier C:\windows\system32

- Afficher les propriétés de ce fichier et cocher l'attribut lecture seule

Solution 2 :

- Extraire le fichier autoexec.nt du CD de Windows XP :

- Mettre le CD dans le lecteur

- Et à partir de l'invite MsDos, taper la commande

expand D:\i386\autoexec.nt_ c:\windows\system32\autoexec.nt

(en considérant que la lettre du lecteur de CD soit D)

- Afficher les propriétés de ce fichier et cocher l'attribut lecture seule

Solution 3 :

- Ouvrir le bloc-notes et copier le code suivant :

@echo off

lh %SystemRoot%\system32\mscdexnt.exe

lh %SystemRoot%\system32\redir

lh %SystemRoot%\system32\dosx

- Enregistrer ce fichier sous le nom "autoexec.nt" (sélectionner le type Tous les fichiers)

- Copier ce dernier dans le dossier C:\windows\system32

- Afficher les propriétés de ce fichier et cocher l'attribut lecture seule

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)
Petite question : depuis quand n'arrives tu plus à imprimer ?

Parce que si c'est récent, tu peux toujours tenter une restauration du système à une date antérieure au problème

Ca fait déjà quelques mois que je laisse traîner le problème Nidouille, mais j'avais fait une restauration du système, et ça n'a rien changé...

Azenor, dès que je rentre chez moi ce soir je vais essayer les solutions que tu me proposes, j'espère que ça va marcher ;)

En tout cas merci à vous les mecs pour votre aide, c'est gentil... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

erf desolé mon petit thebat (tu m en veux pas j espere ;) )

Partager ce message


Lien à poster
Partager sur d’autres sites
TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

Non, bien sur que non mon petit oiseau des iles

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Bon alors, j'ai essayé la solution 1 et ça n'a pas fonctionné...

Par contre, après j'ai essayé la 3ème solution et là ça marche, l'installation a bien marché et tout fonctionne à nouveau! ;)

Je sais vraiment pas comment vous remercier pour votre aide, MERCI! ;)

Modifié par Jamie

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

hummm moi je sais ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)
hummm moi je sais ;)

euh...je préfère pas savoir azenor, lol ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

Pour moi ton simple "Merci" a suffit ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)
Pour moi ton simple "Merci" a suffit ;)

Ca c'est un gentleman, n'est-ce pas azenor... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

ne dis pas des choses comme ca ,tu n as pas voulu savoir ce que je voulais comme remerciement ( mauvaise langue ;) )

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Bon bah je reviens avec cette maudite imprimante, j'ai un autre problème...

Alors voilà: Elle imprime plus!

Je vais quand même expliquer un peu hein...

En fait, quand je lance l'impression, elle prend le papier, elle fait le bruit comme si elle imprimait normalement mais quand la feuille sort, bah y'a rien d'imprimer dessus!

Pour ceux qui se demandent, oui y'a une cartouche d'encre, et non, elle n'est pas vide ;)

Alors je sais pas c'est quoi le problème... ;) aïe

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Tu peux essayer de nettoyer tes buses d'impression :

-menu démarrer

-imprimantes et télécopieurs

-clic droit sur l'imprimante

-propriétés

-onglet service

-nettoyage

et vala ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)

Merci Nidouille pour ta rapide réponse ;)

Je vais essayer ça et je te tiens au courant...

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamie Membre 1 879 messages
Forumeur alchimiste‚ 39ans
Posté(e)
Tu peux essayer de nettoyer tes buses d'impression :

-menu démarrer

-imprimantes et télécopieurs

-clic droit sur l'imprimante

-propriétés

-onglet service

-nettoyage

et vala ;)

Je viens d'essayer Nidouille, mais le problème c'est que je n'ai pas d'onglet service, ni nettoyage... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
nidouille Membre 3 883 messages
Forumeur alchimiste‚ 39ans
Posté(e)

J'ai bien une autre solution : rachète une imprimante ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant