probleme avec mon disque dur externe


Invité bubbles187
Invité bubbles187 Invités 0 message
Posté(e)

Bonjour tout le monde !

Alors voila mon petit soucis, j'ai windows xp service pack 2 et j'ai un disque dur externe iomega (320go) .. tout fonctionnait très bien, jusqu'a aujourd'hui. J'allume mon pc normal, branche mon iomega normal et la surprise : mon pc reconnait plus du tout mon disque dur externe.

Je suis aller sur plrs forum sans trop avoir de réponse.

On m'a conseillé d'allé en clic droit sur poste de travail >> Gerer >> gestion des disques ..

bah il n'y est mm pas, il a disparu de la surface de la terre pourtant quand j'allume mon disque, il tourne très bien.

La je suis au travail, je l'ai branché sur un pc de mon boulot et pareil il ne le reconnait pas.

A votre a vis il est foutu ou pas ?

Parce qu' j'avais tt dedans et plus rien sur mon pc (parce ke je l'ai reformaté et trop la flem de tout remettre sur mon pc)

Merci de me repondre, j'ai vraiment besoin d'aide et de vos conseils

A bientot

Modifié par bubbles187

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Lapinkiller Membre 10 109 messages
Le Dieu Lapin‚ 29ans
Posté(e)

Bonjour

malheureusement c'est pas bon signe...

j'ai peur qu'il ne soit mort... :/

ou alors mais c'est peu probable, un cable s'est dessoudé/débranchée à l'intérieur du boitier

Modifié par Lapinkiller

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Kuolema Kristukselle
Invité Kuolema Kristukselle Invités 0 message
Posté(e)

demonte le et teste ton disque dur dans un autre boitier ou une tour... le disque est peut etre pas mort

Partager ce message


Lien à poster
Partager sur d’autres sites
TheDoors Membre+ 13 350 messages
I am the Lizard King. I can do anything.‚
Posté(e)

Question bête...

Tu n'as pas de bouton on/off sur ton DD ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité bubbles187
Invité bubbles187 Invités 0 message
Posté(e)

Nan, c'est pas une question bête, parce que souvent c'est le genre de truc qu'on oubli mais la effectivement j'en ai un mais ... mais rien y fait !! Je l'ai éteint, rallumer plrs fois mais nan, pourtant il s'allume bien, je l'entend mais c'est sur le pc que ca fonctionne pas !!

Donc la je peux pas l'ouvrir parce que je travaille dc je verrais ce soir en rentrant. J'essayerais avec un autre cable peut etre que ca vient de la aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites
informatyk Membre 1 178 messages
Need desintox GTA4‚ 25ans
Posté(e)

Salut,

demonte le et teste ton disque dur dans un autre boitier ou une tour... le disque est peut etre pas mort
c'est exactement ce que j'allais dire^^ j'ai deja eu un probleme avec un Iomega, mais cétait le boitier qui deconnait alors que le DD quand je l'ai mis en interne, il focntionnait parfaitement^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant