impossible de jouer en réseau (empire earth)


Fireman44 Membre 3 messages
Baby Forumeur‚
Posté(e)

Salut à vous,

J'ai un petit problème en ce qui concerne le jeu "empire earth the art of conquest". Il s'agit de la version originale du jeu (non piraté). Et lorsque j'essaye de me connecter, les autres utilisateurs ne peuvent pas me voir. Une petite pierre tombale (RIP) apparait donc à la place de la jauge du "ping". Je ne parviens pas à passer outre ce problème. Pour info, je tourne avec une neuf box, est ce que ça pourrait venir de ça???

D'avance merci si quelqu'un est à même de lever le voile sur le sujet... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Chameaulo VIP 11 192 messages
Final Five‚ 36ans
Posté(e)

Ta neufbox est en mode routeur? Si c'est le cas, tu dois ouvrir les ports qu'utilise le jeu dans ta neufbox.

Partager ce message


Lien à poster
Partager sur d’autres sites
Fireman44 Membre 3 messages
Baby Forumeur‚
Posté(e)

peut elle être en mode routeur alors que je n'utilise pas le système wi fi???

Partager ce message


Lien à poster
Partager sur d’autres sites
Fireman44 Membre 3 messages
Baby Forumeur‚
Posté(e)

et si elle est en mode routeur, comment dois je procèder pour ouvrir les bons ports???

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant