Check files à chaque démarrage de windows


Torm Membre 9 messages
Baby Forumeur‚
Posté(e)

Bonjour à tous,

Depuis quelque temps, à chaque fois que j'ouvre mon ordinateur, il y a un "Check files on drive D" qui se met en route (ca ressemble à un descendant de scandisk ;)) et qui vérifie donc tous mes fichiers de mon disque d (je n'ai qu'un disque dur divisé en deux partie, c (de windows) et d)

Quelqu'un connaitrait-il la cause de ceci ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

Salut !

- Ca apparait à quel moment exactement ? Au chargement de Windows, avant, etc ?

- Tu as Windows XP ?

- C'est un logiciel ou c un utilitaire de Windows ?

- tu eteind bien ton PC correctement ?

Voila, Bonne journée.

ps: ca m'a deja fait un truc comme ca sous Windows XP je crois... après le formatage je n'avais plus de soucis :S .. mais il doit y avoir une autre solution

Partager ce message


Lien à poster
Partager sur d’autres sites
ChiKo Membre 200 messages
Forumeur activiste‚ 30ans
Posté(e)

Ca le fait lorsque ton PC c'est mal éteint, pas forcément par ta faute. Ca apparé aprés le chargement de Windows et avant le "Bienvenu" de XP !

Par contre je ne sait pas pourquoi ca te le fait a chaque démarrage !

Partager ce message


Lien à poster
Partager sur d’autres sites
Torm Membre 9 messages
Baby Forumeur‚
Posté(e)
Salut !

- Ca apparait à quel moment exactement ? Au chargement de Windows, avant, etc ?

- Tu as Windows XP ?

- C'est un logiciel ou c un utilitaire de Windows ?

- tu eteind bien ton PC correctement ?

Voila, Bonne journée.

ps: ca m'a deja fait un truc comme ca sous Windows XP je crois... après le formatage je n'avais plus de soucis :S .. mais il doit y avoir une autre solution

Tout d'abord merci de vos réponses

Alors, en effet j'ai windows XP, ca apparait au chargement de windows, avant l'écran de bienvenue et la demande d'ouverture de session...

C'est un utilitaire windows étant donné que je n'ai installé aucun utilitaire de la sorte et qu'il y a le logo wondows ... ;)

Au début je me suis aussi dit que c'est pcq j'éteignais mal mon pc, donc je l'ai réetiend et rallumer plusieurs fois mais rien n'y fait, ca arrive quand meme à chaque démarrage :x

Il y a une solution ou le formatage s'avère indispenable ? :s

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Azenor
Invité Azenor Invités 0 message
Posté(e)

alors moi il m est arrivé la meme chose il y a peu de temps , deja verifie que ton dics dur soit bien en maitre ( meme si normalement quand il y a qu un seul dd ca ne change rien ), voir si le jumper est bien positionné et un autre conseil verifie ton bios parceque sur certains bios une fonction scan s effectue a chaque demarrage (le nom j em en rappel plus) , et verifie egalement que le boot soit bien sur la partition c de ton dd , voilà j espere que tu trouveras la solution , bon courage ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Torm Membre 9 messages
Baby Forumeur‚
Posté(e)

Alors, je viens de vérifier le fichier boot.ini, mes options bios, et je viens de démonter mon pc pour vérifier le jumper mais rien n'y fait, j'ai tjs ce fameux message ;)

Merci quand meme de votre aide ;)

Modifié par Torm

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant