Webcam intégrée a disparu


Philippe Lemarin Membre 6 messages
Baby Forumeur‚
Posté(e)

Bonjour à tous les passionnés.J'ai acheté à la FNAC il y a un mois, un HP Compaq Mini 700 EF, sous Win XP SP 3.

Petite machine dont je suis très satisfait, et étant très nomade, qui me convient parfaitement.

Je suis actuellement à l'étranger et donc impossible de me rendre chez le vendeur pour essayer de résoudre mon problème.

Le problème est justement que mon notebook intègre une webcam (dont il m'est impossible de définir le modèle), aucune fiche technique n'expliquant autre chose que "Webcam Intégrée".

Cette webcam a fonctionné, en tout et pour tout, deux jours!

Je l'ai testée après l'achat, elle était reprise dans le gestionnaire de périphériques, je pouvais filmer et prendre des photos. Le troisième jour, j'allume mon portable et plus aucune trace de la caméra...

Après une semaine d'essais et de consultations de problèmes similaires sur différents blogs, je décide de formater mon disque dur (ayant reçu les CD de réinstallation à l'achat, il ne devait pas y avoir de problème). Tout se passe correctement, tous les drivers sont réinstallés, mais aucune trace d'un quelconque driver de webcam. Retour à la case départ...

J'ai depuis essayé des dizaines de solutions proposées sur Internet ou le site de HP, mais aucune manipulation ne solutionne mon problème. HP ne proposant qu'un driver pour Vista et rien d'autre.

Ma webcam reste introuvable, le gestionnaire de périphériques ne m'indique pas de périphérique image, et seul le contrôleur USB m'indique un périphérique inconnu, dont l'installation échoue à chaque essais.

Apparemment, ce problème est récurrent sur de nombreux notebooks, mais je compte sur l'expertise de vos informaticiens de génie pour m'aider à profiter pleinement de ma petite machine.

D'avance merci.

Philippe Lemarin.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Invité Nofear
Invité Nofear Invités 0 message
Posté(e)

Bonjour ,

à part attendre le retour en France pour résoudre ton souci je vois pas par quoi ni par où tu pourrais passer ;)

HP ne dispose pas de forums ou de sites dédiés à l'assistance ? :smile2: ( Merci HP ;) )

Ton ordinateur est encore sous garantie vois avec le revendeur directement ou la centrale HP au moins tu seras fixé :o°

Ainsi qu'une petite recherche via Google pour voir si d'autres personnes ont eu le même probléme avec ce modèle !

Cordialement ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Philippe Lemarin Membre 6 messages
Baby Forumeur‚
Posté(e)

Merci Nofear,

J'ai consulté des dizaines de pages sur différents blogs, mais rien ne fonctionne pour moi.

Quant à HP j'attends une réponse à mon mail de demande de support technique.

Je ne serai pas de retour en France avant un bon moment, d'où ma question sur ce forum.

Bon dimanche et merci.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
Lapinkiller Membre 10 109 messages
Le Dieu Lapin‚ 29ans
Posté(e)

y'a pas un petit bouton sur l'ordi pour activer/desactiver la caméra ?

reagrde dans le bios aussi, si tu peu l'activer/desactiver

Partager ce message


Lien à poster
Partager sur d’autres sites
Philippe Lemarin Membre 6 messages
Baby Forumeur‚
Posté(e)

Merci à Alias_Toy,

Procédure déjà testée.

Aucun résultat.

Merci quand même pour les pistes.

Philippe Lemarin.

Partager ce message


Lien à poster
Partager sur d’autres sites
Philippe Lemarin Membre 6 messages
Baby Forumeur‚
Posté(e)

Bonjour à Lapinkiller,

Pas trouvé de bouton / fonction pour activer ou désactiver la Webcam.

Je viens de relire le manuel de l'utilisateur, mais pas d'info de ce genre.

Quant au BIOS, que doit-il m'indiquer concernant la caméra?

Merci d'avance pour la réponse.

Philippe Lemarin.

Partager ce message


Lien à poster
Partager sur d’autres sites
Lapinkiller Membre 10 109 messages
Le Dieu Lapin‚ 29ans
Posté(e)

ba vu qu'elle est intégrée, tu peux peut etre la desactivée(et donc la réactivée) via le bios, tu peux bien le faire pour le modem intégré par exemple (quand y'en a un XD)

après, ca mé'etonneria que ca soit ca, masi on sait jamais, et ca ne coute rien de regarder lol

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

la solution la mieux c'est faire joué la garantie même si tu arrive a réparé qui te dit qu'elle recommence pas :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Philippe Lemarin Membre 6 messages
Baby Forumeur‚
Posté(e)

:smile2: Problème résolu ;)

Merci à tous pour vos précieux conseils.

J'ai finalement trouvé qu'il y avait un conflit entre ma Webcam intégrée et un Hub USB 2.0.

J'ai débranché le Hub et la Webcam a été détectée.

Quand je reconnecte mon Hub, la caméra disparaît...

C'est toujours bon à savoir et merci encore pour votre aide.

Philippe Lemarin.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Nofear
Invité Nofear Invités 0 message
Posté(e)

Oh bai nous avons rien fait la preuve est que tu as résolu ton probléme tout seul ;)

Ravi de le lire en tout cas :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant