Installer un routeur


Lestat Membre 4 messages
Baby Forumeur‚
Posté(e)

Salut ! Première apparation, et premiere colle...

Bien, j'ai un routeur 4 port, un modem usb sagem, 2 PC, 2 cablerj 45 droit, bref, normalement tout le matos...

Tout ce passe bien, j'arrive a "voir" l'autre poste... mais impossible d'aller + loin ! genre voir fichiers partagés, etc... entre autre, je dois mettre mon modem sur entrée rj45 en wan, afin que le 2nd pc accede a connexion internet. La, pb... si je branche modem sur 1) usb et 2) routeur, internet ne fonctionne plus. En fait je crois pas que le cable du modem soit compatible... c pas rj45 lol. ça existe un cable avec un coté pr modem, et un coté rj45 ??? ou faut que je change de modem ?

Voilà, j'espere avoir bien expliqué le soucis. Peut etre mon dieu The Bat saura t il me répondre ? ;)

merci d'avance a ceux qui s'y colleront !

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

TheBAT Membre 242 messages
Forumeur activiste‚ 32ans
Posté(e)

En fait, pour ce qui est du net.. le problème est simple, tu ne peut pas raccorder ton modem USB sur ton routeur...

(solution trouvée après une discussion en pv)

Partager ce message


Lien à poster
Partager sur d’autres sites
Lestat Membre 4 messages
Baby Forumeur‚
Posté(e)

Oui, merci the bat pr avoir essayer de trouver une solution. g avancé depuis : le "parc" est composé du portable et du fixe, qui est le serveur. Du fixe, je peux aller dans le dossier partage crée sur le portable. Mais du portable g le droit a rien. je posséde pas les autorisations. G essayé dans les outils d'administration en mettant "tout le monde" sur le grp admin... ça change rien. Niveau ping, ya pas de pb...

Partager ce message


Lien à poster
Partager sur d’autres sites
StArSkY Membre 92 messages
Forumeur en herbe‚
Posté(e)

Salut,

Alors je suppose que ca se passe sous xp ... donc :

1- Mettre le meme mot de passe aux deux comptes Administrateur

2- Dans outils - options des dossiers, décocher utiliser le partage de fichier simple sur les deux postes.

3- Mettre un mot de passe sur le compte utilisateur de chacun des pc, si tu as un message d'erreur du genre, restrictions ... mot de passe vide blabla

Si tu as besoin de plus de precision sur les démarches pour mettre en place ceci, demandes ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Lestat Membre 4 messages
Baby Forumeur‚
Posté(e)

< Respire un grand coup >

Bon, j'ai essayé toutes les solutions trouvées sur le net... pas grd chose en résultat.

J'ai fait un test. Cable croisé, de pc à pc. Reglage de l'ip, etc. Le ping marche, sur le portable (xp familiale), je vois les 2 postes. Impossible d'y rentrer :

"\\** n'est pas accessible. vous ne disposez peut etre pas des autorisations nécessaires pour utliser cette ressource réseau. Contactez l'administrateur du serveur pr savoirsi vous disposez des autorisations d'accès. Le chemin réseau n'a pas été trouvé"

Sur le fixe (xp pro), ça plante au niveau favori réseau : "MSHOME n'est pas accessible. vous ne disposez pas etc etc"

Mais niveau logiciel, je peux jouer en réseau sur avp2 et halflife. Pour l'instant je laisse tomber le routeur, je veux au moins arriver a un partage correct ^^

Pitié, aidez moi a ce sortir de cet enfer ! j'en dors plus !

Partager ce message


Lien à poster
Partager sur d’autres sites
StArSkY Membre 92 messages
Forumeur en herbe‚
Posté(e)

As tu verifier ce dont j'ai parlé dans mon dernier post ?

Commence par verifier tout cela et evidemment utilises le meme groupe de travail sur les deux PC.

Partager ce message


Lien à poster
Partager sur d’autres sites
Lestat Membre 4 messages
Baby Forumeur‚
Posté(e)

Oui, ça a été vérifié. Seulement, sur xp familial, je pense pas pouvoir mettre de mot de passe "administrateur" (yen a pas, c'est juste les compte utilisateurs qui le sont), et je n'y trouve pas le "utiliser le partage de fichiers simple".

Et bien évidemment, je suis dans le même grp de travail ^^

Le pb peut il être matériel ? pb de carte réseau ? j'en doute. Il y a t il sur xp pro une autorisation a régler ? g essayer divers trucs, je reçois tjs le meme message. Heureusement qu'il est dit qu'avec xp, la création d'un réseau est simple...

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant