DDexterne et linux


Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

Bonjour à tous,

Lorsque je connecte un DD externe sur mon pc il affiche qu'il ne peut pas monter le volume.

En cherchant sur le net, j'ai lu qu'il fallait formater le DD en ext3 mais le probleme est que ce DD est commun à un pc sous windows et un pc sous linux, est-ce que dans ce cas je peux tout de même le reformater sans que le pc sous windows se retrouve incapable de le lire ?

SVP, répondez moi vite car j'ai besoin de transférer rapidement des données d'un autre pc qui est "à l'agonie" sur le mien avant qu'il ne me claque entre les doigts. ;)

Pour info :

j'ai comme distrib une ubuntu 8.04

Le DD est formaté en NTFS.

Merci d'avance et bonne journée à tous :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

freak by nature Membre 9 821 messages
Forumeur alchimiste‚ 33ans
Posté(e)

Salut,

tu peux jeter un ¿il ici : http://doc.ubuntu-fr.org/ntfs-3g

C'est la doc pour pouvoir lire et écrire sur des disques NTFS sous Ubuntu avec un passage en plus justement pour les HDD Externes :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

merci pour ta réponse...j'ai installé ntfs-3g et ntfs-config mais...ca ne marche pas, il ne veut toujours pas monter le volume ! J'ai pourtant suivi les instructions a la lettre... ;)

Je vais continuer à chercher... :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)
ce DD est commun à un pc sous windows et un pc sous linux,

Pour ce que j'ai souligner c'est un dualboot xp/linux?

Partager ce message


Lien à poster
Partager sur d’autres sites
freak by nature Membre 9 821 messages
Forumeur alchimiste‚ 33ans
Posté(e)
merci pour ta réponse...j'ai installé ntfs-3g et ntfs-config mais...ca ne marche pas, il ne veut toujours pas monter le volume ! J'ai pourtant suivi les instructions a la lettre... ;)

Je vais continuer à chercher... :smile2:

Tu pourrais peut être passer à Intrepid (Ubuntu 8.10) pour voir si il ne serait pas reconnu là

Pour ce que j'ai souligner c'est un dualboot xp/linux?

Pour ce qu'elle en a décrit, elle a deux pc différent, un sous Windows, l'autre sous Linux :o

Partager ce message


Lien à poster
Partager sur d’autres sites
KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

Oui mais souvent les gens disent qu'il sont sous linux alors que ce n'est que le noyau d'exploitation qu'utilise linux enfin bref

Partager ce message


Lien à poster
Partager sur d’autres sites
Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

c'est exact freak by nature, il s'agit de 2 pc différents, l'un sur windows et l'autre sur linux entierement

Sinon, comment fait on pour passer a Intrepid (chuis quand même une noob...lol) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
KelT Membre 1 855 messages
KelT Informatique‚ 26ans
Posté(e)

lol :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

ah ca y est j'ai la version Intrepid...mais ca marche toujours pas mdr je vais me pendre !

Bon ben...je cherche encore et toujours...c'est l'éclate :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
freak by nature Membre 9 821 messages
Forumeur alchimiste‚ 33ans
Posté(e)

Euh inutile de te pendre :smile2: Tu as réessayé la manip sur intrepid ?

Partager ce message


Lien à poster
Partager sur d’autres sites
vince8115 Membre 326 messages
Forumeur survitaminé‚ 26ans
Posté(e)

Salut tout le monde : J'ai peut etre une explication :smile2: :

Avant j'avais le même problème, et l'anglais me faisait des frissons dans le dos, mais j'ai mis mon anglophobie de côté et en lisant, j'ai compris qu'avant de quitter windows, il fallait faire "retirer le périphérique en toute sécurité" afin de pouvoir le monter sous linux ;) . Il est possible aussi que le problème ne vienne pas de là...

Partager ce message


Lien à poster
Partager sur d’autres sites
Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

ahhh on avance... maintenant il me dit que seul ROOT peut monter /dev/sdb1 sur /media/cdrom1

Comment puis je faire pour que tous les utilisateurs puissent le monter ?

non le pb ne vient pas de là vince8115, j'ai déjà vérifier^^

Modifié par Arylwren

Partager ce message


Lien à poster
Partager sur d’autres sites
freak by nature Membre 9 821 messages
Forumeur alchimiste‚ 33ans
Posté(e)

Je ne tourne pas sous les distributions de la famille Debian comme Ubuntu mais il me semble que tu dois précéder ta commande de:

sudo

Partager ce message


Lien à poster
Partager sur d’autres sites
vince8115 Membre 326 messages
Forumeur survitaminé‚ 26ans
Posté(e)

oui, pour passer en root, il faut ajouter sudo avant toute commande ^^

~~~~~~~~~~~~~~~~~~~~~~~~~~~~

"non le pb ne vient pas de là vince8115, j'ai déjà vérifier^^" okay =] Mais je donnais l'astuce, on sait jamais ^^ ça marchait pas a cause de ça chez moi :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Arylwren Membre 40 messages
Forumeur balbutiant‚ 28ans
Posté(e)

bon ca y est ca marche sauf que je dois le monter et demonter en ligne de commande...mais c'est un moindre mal ^^

en tout cas merci pour votre aide. :smile2:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant