un grand probleme!


subaru_20 Membre 137 messages
Forumeur inspiré‚ 25ans
Posté(e)

j'au un probleme quand je vais installer un nouveau windows dans mon PC voila le message d'eurrer qui'il s'affiche :snif:

Le programme d'installation n'adétécté aucun lecteur de disque dur installé dans votre ordinateur

Assurez-vous que tous vos lecteurs de disques durs sont mis sous tension et connectés correctement a votre ordinateur , et que toutes les configurations matérielles liées aux disques sont connectes. Ceci peut inclure l'exucution d'un programme ne peut pas continuer

Pour quitter le programme d'installation appuyer sur F3

merci de m'avoir aider les amis :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

tigane59 Membre 1 446 messages
Forumeur alchimiste‚ 29ans
Posté(e)

salut,

C'est peut être un problème de drivers ou le lecteur est endommagé

Partager ce message


Lien à poster
Partager sur d’autres sites
subaru_20 Membre 137 messages
Forumeur inspiré‚ 25ans
Posté(e)

nn mais le lecteur marche 100% dans l'ordi sauf que je vais installer un nouveau windows l'erreur s'affiche(j'ai essayé plusieurs type de windows)

Partager ce message


Lien à poster
Partager sur d’autres sites
Léo60 Membre 38 messages
Forumeur balbutiant‚ 36ans
Posté(e)

on dirait plutöt que c'est ton disque dur qui n'est plus reconnu.

le cd marche vu qu'il demarre dessus et tout et au moment de te demander sur quelle partition tu veux installer et bien il te dit qu'il ne trouve pas de disque dur

as tu essayer de le débrancher et rebancher ?

de reforcer la detection dans le bios aussi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

je connais sa enfin j'ai déja entendue parlé c'est chez certain disque dur donc tu a 2 solution soit tu essaye de trouvé une version de windows compatible soit tu change ton disque dur sa coute pas tro chére maintenant voila il manque le pilote de ton disque dur c'est pour sa il y a des cd windows avec le pilote inclue c'est pour cela que sa va marché avec certain et non avec d'autre

lis ceci

http://www.commentcamarche.net/faq/sujet-5...-un-disque-sata

Partager ce message


Lien à poster
Partager sur d’autres sites
subaru_20 Membre 137 messages
Forumeur inspiré‚ 25ans
Posté(e)
on dirait plutöt que c'est ton disque dur qui n'est plus reconnu.

le cd marche vu qu'il demarre dessus et tout et au moment de te demander sur quelle partition tu veux installer et bien il te dit qu'il ne trouve pas de disque dur

as tu essayer de le débrancher et rebancher ?

de reforcer la detection dans le bios aussi ?

comment je peux reforcer le detection dans le bios?!

je connais sa enfin j'ai déja entendue parlé c'est chez certain disque dur donc tu a 2 solution soit tu essaye de trouvé une version de windows compatible soit tu change ton disque dur sa coute pas tro chére maintenant voila il manque le pilote de ton disque dur c'est pour sa il y a des cd windows avec le pilote inclue c'est pour cela que sa va marché avec certain et non avec d'autre

lis ceci

http://www.commentcamarche.net/faq/sujet-5...-un-disque-sata

merci bien pour ton effort :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Léo60 Membre 38 messages
Forumeur balbutiant‚ 36ans
Posté(e)

Alors pour forcer la detection dans le bios il y a 2 façons de procéder car 2 types de bios differents

info : pour le bios en général il faut appuyer sur suppr ou F2 au démarrage.

dans le bios tu peux avoir ce type d'affichage :

bios02.jpg

Si c'est le cas , il faut que tu ailles dans "standard cmos features" et dedans trouve la ligne " ide primary master" s'il y a quelque chose d'ecrit en face genre " maxtor ST ..." c'est que le disque dur est bien reconnu. tu peux aussi avoir AUTO ou NONE de marqué => dans ce cas tu fais entrée dessus et encore entrée et ça devrait lancer la detetection.

Autre cas , tu as un bios comme celui ci

bios.jpg

les menus peuvent changer , dans l'exemple ci dessous il faut aller dans IDE configuration pour voir ce qu'il detecte et tu peux normalement le forcer en faisant entrée comme indiqué plus haut.

Après, si tu as un disque dur en SATA il se peut effectivement que ce soit un pb de pilotes qui ne sont pas sur le cd XP.

Sinon reverifier les connectiques du disque dur. debrancher et rebrancher ( ca fait pas de mal :snif: )

bon courage en espérant avoir été assez clair

Partager ce message


Lien à poster
Partager sur d’autres sites
subaru_20 Membre 137 messages
Forumeur inspiré‚ 25ans
Posté(e)

mercii bien mon pote :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Léo60 Membre 38 messages
Forumeur balbutiant‚ 36ans
Posté(e)

ca veut que tu t'en es sorti et que ca marche ?

Partager ce message


Lien à poster
Partager sur d’autres sites
subaru_20 Membre 137 messages
Forumeur inspiré‚ 25ans
Posté(e)

non je crois que je vais voir mon probleme avec la societé de le Fujitsu Siemens ici a Tunis puisque l'ordinateur et encore avec le garantie mais comem merci pour l'effort de m'avoir aider!

:snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant