Logiciel USB pour Samsung C 520


minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

Bonjour le fofo

Mon frère a un samsung C520, et pour pouvoir charger des images et de la musique depuis le PC on lui a acheté une petite prise USB. Mais le PC indique, USB, périphérique non reconnu... :snif: pourtant j'ai installé un pilote PCstudio3 pour Samsung. quand j'allume ce pilote, il indique, vous pouvez à présent brancher la Téléphone puis il tourne dans le vide et n le trouve pas. J'ai laissé presque 1 h tourner au cas où sans résultat. Avez vous une idée de ce qui bug ou un autre logiciel à charger qui marcherait mieux ? En plus je ne suis pas trés forte dans le téléphones portables et pas en PC non plus ... (bref dans la :snif: ) Merci de votre aide les fans de téléphones ....

A bientôt sur les ondes :snif:

Modifié par minielephant

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

11 lectures et toujours pas de réponses, je commence à comprendre pourquoi j'y arrive pas ça dois être compliqué ! Mince alors

Partager ce message


Lien à poster
Partager sur d’autres sites
marylia Membre 44 632 messages
Forumeur alchimiste‚
Posté(e)

son tel est à carte ?

Partager ce message


Lien à poster
Partager sur d’autres sites
minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

Coucou Marylia :snif:

Non avec un abonnement chez Breiz type mini forfait

Partager ce message


Lien à poster
Partager sur d’autres sites
marylia Membre 44 632 messages
Forumeur alchimiste‚
Posté(e)
Coucou Marylia :snif:

Non avec un abonnement chez Breiz type mini forfait

mais est ce qu'il a une carte mémoire?

Partager ce message


Lien à poster
Partager sur d’autres sites
minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

Non ! Hélas, on avait bien pensé à ça mais pas possible et il n'a pas non plus le Bloototh, bref sans doute un peu ringard pourtant il est pas vieux son téléphone (6 mois max) !

Du coup c'est pour ça qu'il fallait prendre un cordon USB en plus qu'on a achté il y a 15j mais qui marche pas sans logiciel ... j'ai aussi posé la question à celui qui a vendu le câbme masi pas de réponse pour l'instant il cherche mais ne trouve pas non plus ! !

Partager ce message


Lien à poster
Partager sur d’autres sites
marylia Membre 44 632 messages
Forumeur alchimiste‚
Posté(e)
Non ! Hélas, on avait bien pensé à ça mais pas possible et il n'a pas non plus le Bloototh, bref sans doute un peu ringard pourtant il est pas vieux son téléphone (6 mois max) !

Du coup c'est pour ça qu'il fallait prendre un cordon USB en plus qu'on a achté il y a 15j mais qui marche pas sans logiciel ... j'ai aussi posé la question à celui qui a vendu le câbme masi pas de réponse pour l'instant il cherche mais ne trouve pas non plus ! !

ben là c'est chaud car j'ai jamais réussit à faire fonctionner le mien avec le cable :snif:

On doit être aussi douée l'une que l'autre :snif::snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

Comme tu dis ! :snif::snif: D'un sens ça me rassure ! :snif: C'est pas nous c'est les téléphones qui déconnent !

Ben si on y arrive pas il se contentera des images qu'il y a dedans ! ou bien il changera de portable et cette fois on fera attetnion a avoir une carte !

Sur ce je te quitte je rentre merci beaucoup et surtout de gros bisous Marylia et à trés bientôt j'espère

(tu te promène toujours au bar et à l'asile, ou non je ne te croise plus beaucoup en fait :snif: , où te retouver ...) :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
marylia Membre 44 632 messages
Forumeur alchimiste‚
Posté(e)

je viens de temps en temps un peu partout mais je suis en formation en ce moment :snif:

rentre bien ma minie :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
bbcasual Membre+ 24 351 messages
non, rien....‚ 41ans
Posté(e)

Salut les filles (bah oui vous êtes 2...)

Mini, 2 petites questions :

As tu téléchargé le pilote (différent du logiciel) ? et installé ? voir ici

Quel est ton système d'exploitation ?

As tu redémarré le PC ? (question bonus...)

Partager ce message


Lien à poster
Partager sur d’autres sites
minielephant Membre 4 077 messages
Wild Ouest en Tiags‚ 49ans
Posté(e)

Coucou bb casual

Oui c'est bien celui là que j'ai téléchargé USB drivers et installé ensuite en cliquant 2 fois dessus depuis l'explorateur.

Mon système est le windows 2000. J'ai redémarré le PC (sur le coup non mais en fait j'ai re-essayé le lendememain matin aprés avoir éteint et rallumer le PC).

Modifié par minielephant

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant