Probleme de latence wow


samdu78 Membre 1 message
Baby Forumeur‚
Posté(e)

Bonjour,

Je joue a WoW (World of Warcraft) sur serveur privé et quand je me connecte les latence peuvent monter jusqu'a 3 seconde !!!! Une fois j'ai essayé de fair un ping avec mon inviter de commande et sa me mettait 42 ms ce qui est normal comme temps de latence , j'ai réessayer en jouant et le jeux me montre 2000 et l'inviter de commande 42. Est ce que quelqu'un est dans la meme situation que moi ? Y a t il une explication ? Une solutions ? Merci d'avance !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

In`X Membre 13 messages
Forumeur balbutiant‚ 25ans
Posté(e)

Heu...

Si tu as mis la blindes d'addons, ça peut peut-être joué, à moins que çela ne joue que sur les fps...

Sinon bah, c'est un serveur privé quoi :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Kaauk Membre 96 messages
Forumeur en herbe‚ 30ans
Posté(e)

En même temps la réponse est dans ta question...

"Serveur Privé"....

Des serveurs privés vraiment stables il doit y en avoir 3 ou 4...Faut pas s'attendre à avoir une qualité digne des serveurs WoW de maintenant (qui eux-mêmes ne sont pas exclu de soucis de latence de temps à autres.)

Ensuite les add-ons ne font pas monter le ping, ils influent uniquement sur le FPS.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant