problème low id sur emule avec la livebox


Popo le chamalo Membre 219 messages
Forumeur activiste‚ 25ans
Posté(e)

Bonjour chez forumeurs ! J'ai un sérieux problème sur emule ^^ Voila mon père a eu un nouvel ordinateur et j'ai voulu lui installé emule tout normal et quand je le connecte à un serveur ... Je suis en low emule ;) J'ai commencer à configurer la livebox avec le deuxième ordinateur, pfou que des problèmes j'ai essayer avec différents ports, différentes adresses ip ... Rien a faire :snif: , alors je me suis connecté sur mon ordi qui à l'origine marchait très bien en highid ( même si là aussi j'ai eu du mal à le mettre en highid) pour regarder quels ports j'avais mis et en même temps je me suis connecté à emule ET LA SURPRISE ! Mon ordi qui à l'origine était en HIGHID et bien là il est en LOWID, les modifications que j'avais effectué sur l'ordi de mon père se sont répercutées sur le premier ordi, donc en gros LES DEUX ORDIS SONT EN LOW ID !! Si vous pourriez m'aider à faire toutes les modifications, la configuration de la livebox et les changements d'adresses ip parce que là je m'en mêlent les pinceaux !

S'il vous plait pourriez-vous m'expliquer en plusieurs étapes car je ne suis pas très doué dans l'informatique.

Merci d'avoir lu mon sujet, j'espère avoir été clair :snif:

JE RAPELLE QUE J'AI LA LIVEBOX ET SOUS VISTA

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Toy4Kill Membre 6 454 messages
stʀiks Vindicta ♠ Out Of Control‚ 35ans
Posté(e)

Je n'ai qu'une chose à dire

Vive le "Torrent" :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Tu es passé en réseau :snif: Il faut rediriger les ports d'emule de la livebox vers les PC

Pour cela, il faut assigner des adresses IP aux PC,

ton PC : 192.168.1.10

celui de ton père : 192.168.1.11

Ta livebox a l'adresse IP par défaut : 192.168.1.1 -> servira de passerelle et serveur DNS

Sur ton PC, tu ouvres ton Centre Réseau et partage, tu cliques sur voir statut puis Propriétés

Tu cliques sur Protocole Internet version 4 puis propriétés

Là tu vas assigner une IP à ton PC

Tu cliques sur Utiliser l'adresse IP suivante : et là tu mets

Adresse IP : 192.168.1.10

Masque de sous réseau : 255.255.255.0

Passerelle par défaut : 192.168.1.1

En bas, tu cliques sur Utiliser l'adresse de serveur DNS suivante :

Serveur DNS préféré : 192.168.1.1

Tu valides en cliquant sur OK, tu fermes les 2 autres fenêtres, et Vista va te reconnecter avec ces paramètres là

Tu fais la même chose avec le PC de ton père, sauf que tu mets en adresse IP : 192.168.1.11

Quand cela est fait, tu ouvres ton panel d'administration de ta livebox, et tu rediriges les ports utilisées dans emule

Dans la partie Serveur LAN, tu vas rediriger les ports emule sur tes PC, tu vas créer 4 nouvelles entrées :

On va commencer par ton PC

exemple de config pour ton PC -> Protocole TCP

Nom du serveur : TCP emule mon PC

Accès activé -> oui

Du port : 15210

Au port : 15210

Protocole : TCP

Adresse IP locale : 192.168.1.10

exemple de config pour ton PC -> Protocole UDP

Nom du serveur : TCP emule mon PC

Accès activé -> oui

Du port : 15220

Au port : 15220

Protocole : UDP

Adresse IP locale : 192.168.1.10

Même chose pour le PC de ton père mais avec l'adresse IP locale 192.168.1.11

Tu mets tes ports emule hein, là c'est un exemple :snif:

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
Popo le chamalo Membre 219 messages
Forumeur activiste‚ 25ans
Posté(e)

Merci beaucoup pour tes explications je te donnerai des nouvelles dès que je parviens à résoudre le problème

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
alan007 Membre 1 247 messages
Forumeur alchimiste‚ 52ans
Posté(e)

Je te souhaite bien du courage, j'ai ce problème et je me suis pris la tete pendant 2 jours!

J'ai laissé tombé et reste avec mon LOWID, faut etre un peu plus patient, mais bon ça le fait!

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

ce que j'ai expliqué te donnera plus de chance de passer en HighID,

mais ça ne veut pas dire que tu passeras forcément en HighID,

il me semble que plus tu partages et plus tu auras des chances d'y passer

Bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites
Popo le chamalo Membre 219 messages
Forumeur activiste‚ 25ans
Posté(e)

Je ne parviens toujours pas à résoudre le problème

Lorsque je change les ports de la livebox sur mon ordinateur çà les changent aussi sur l'ordinateur de mon père

Donc au final si je change sur un çà les changent aussi sur l'autre

Et aussi es-ce normal que mes ports sont 50503 et 50513 ??

Modifié par Popo le chamalo

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Bon je viens de tester, en fait tu dois créer 4 redirections de ports,

tu utiliseras 2 ports en TCP et UDP sur le PC1

tu utliseras 2 autres ports en TCP et UDP sur le PC2

Config pour PC1 -> Protocole TCP

Nom du serveur : TCP emule

Accès activé -> oui

Du port : 47463

Au port : 47463

Protocole : TCP

Adresse IP locale : 192.168.1.10

Config pour PC1 -> Protocole UDP

Nom du serveur : UDP emule

Accès activé -> oui

Du port : 52780

Au port : 52780

Protocole : UDP

Adresse IP locale : 192.168.1.10

Config pour PC2 -> Protocole TCP

Nom du serveur : TCP emule

Accès activé -> oui

Du port : 47464

Au port : 47464

Protocole : TCP

Adresse IP locale : 192.168.1.11

Config pour PC2 -> Protocole UDP

Nom du serveur : UDP emule

Accès activé -> oui

Du port : 52781

Au port : 52781

Protocole : UDP

Adresse IP locale : 192.168.1.11

ça doit te donner ça:

1212877700_Sans%20titre-1.jpg

Ensuite dans emule tu mets ça en serveur -> http://www.emule-france.com/count/go.php?id=7

Préférences -> Serveur -> Editer -> tu mets http://www.emule-france.com/count/go.php?id=7

Tu sauves et redémarre emule

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
Popo le chamalo Membre 219 messages
Forumeur activiste‚ 25ans
Posté(e)

çà y est j'ai réussi je vous remercie !! =D

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)
çà y est j'ai réussi je vous remercie !! =D
De rien :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant