Gros problème de son...


bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Salut à tous,

bon voilà je vous explique mon problème:

-je n'ai plus de controleur disparu... ni dans la barre de tache, ni dans le panneau de configuration

-qui dit plus de contrôleur de son dis aussi plus de son et sa se n'est pas très pratique pour écouter de la music...

merci de me répondre même si j'arive à survivre sans son (lol) :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Invité Mr_Blonde
Invité Mr_Blonde Invités 0 message
Posté(e)

Essaie clique droit sur le poste de travail > propriétés > gestionnaires de périphériques >

Ton contrôleur de son doit avoir un /!\ jaune devant, donc tu fais clique droit, réinstaller.

Bonne chance

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

oui si il y a un ? jaune et que tu n'arive pas a l'instalé alors tu vas ici http://www.touslesdrivers.com/index.php?v_page=29 et tu suis le truck il vas tinstalé un ti logiciel de rien et il va te détecté tous tes drivers tu cherche un drivers ou il y a écrit audio dedan et tu linstal

Partager ce message


Lien à poster
Partager sur d’autres sites
bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Merci mais je l'ai déjà fait et sa ne marche toujours pas

Partager ce message


Lien à poster
Partager sur d’autres sites
Blablateur Membre+ 7 069 messages
Chronophage boulimique‚ 45ans
Posté(e)

Change ta carte son de port, en général ça règle souvent ce genre de problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
tuotuo Membre 878 messages
Forumeur accro‚ 41ans
Posté(e)

Salut,

Pour commencer le diagnostique:

tu cliques sur Démarrer, tu tapes

dxdiag

puis fais OK

Tu cliques ensuite sur : Enregistrer toutes les informations

et tu sauvegardes le fichier sur ton Bureau

Tu l'ouvres avec le Bloc-notes par exemple puis tu copies/colles en réponse, tout ce que tu as dans la partie:

---------------

Sound Devices

---------------

Partager ce message


Lien à poster
Partager sur d’autres sites
bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Salut merci de m'aider.

voilà ce qu'il y a dans

Sound Devices

-------------

Description:

Default Sound Playback: No

Default Voice Playback: No

Hardware ID:

Manufacturer ID:

Product ID:

Type:

Driver Name:

Driver Version:

Driver Attributes:

WHQL Logo'd:

Date and Size:

Other Files:

Driver Provider:

HW Accel Level: Emulation Only

Cap Flags: 0x0

Min/Max Sample Rate: 0, 0

Static/Strm HW Mix Bufs: 0, 0

Static/Strm HW 3D Bufs: 0, 0

HW Memory: 0

Voice Management: No

EAX 2.0 Listen/Src: No, No

I3DL2 Listen/Src: No, No

Sensaura ZoomFX: No

Registry: OK

Sound Test Result: Not run

Partager ce message


Lien à poster
Partager sur d’autres sites
tuotuo Membre 878 messages
Forumeur accro‚ 41ans
Posté(e)

Hum y a rien, aucune info sur le périphérique et c'est pas normal du tout.

2 questions alors :

-Tu n'as qu'un seul onglet son dans Dxdiag ?

-Pour le son, c'est une carte son Pci ou un chipset audio intégré à ta carte mère ?

Si c'est un chipset audio intégré à la carte mère, on dirait qu'il est HS ou qu'il n'est plus actif dans le Bios.

On tout de même essayer de voir si PC Wizard arrive à avoir des infos:

-Télécharges PCWizard 2008 ici

-Installes-le puis exécutes-le

-Va dans Fichier/Enregistrer sous et vérifies que tu as bien l'option "Matériel\ Résumé Système"

-Enregistre en texte

-Copies/colles le contenu du fichier texte

En espérant qu'il y ait quelque chose d'intéressant cette fois.

Modifié par tuotuo

Partager ce message


Lien à poster
Partager sur d’autres sites
bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Salut,

voilà ce qui est marqué dans PC Wizard 2008 Version 1.84

------------------------------------------------------------------------------------------

Propriétaire: X

Utilisateur: Alexandre

Système d'Exploitation: Microsoft Windows XP Edition Familiale 5.01.2600 Service Pack 2

Date de rapport: samedi 10 mai 2008 à 10:40

------------------------------------------------------------------------------------------

<<< Résumé Système >>>

> Carte Mère : Indéterminé KT400-8235

> Chipset : VIA KT600

> Processeur : AMD Athlon XP @ 2083 MHz

> Mémoire physique : 1024 Mo (2 x 512 DDR-SDRAM )

> Carte graphique : ATI Technologies Inc Radeon 7000 Series (RV100)

> Disque dur : ST3160021A (160 Go)

> Disque dur : WDC (250 Go)

> Carte réseau : Realtek Semiconductor RT8139 (A/B/C/810x/813x/C+) Fast Ethernet Adapter

> Système d'Exploitation : Microsoft Windows XP Edition Familiale 5.01.2600 Service Pack 2

> DirectX : Version 9.0c (novembre 2006)

------------------------------------------------------------------------------------------

***** Fin du rapport *****

Partager ce message


Lien à poster
Partager sur d’autres sites
Blablateur Membre+ 7 069 messages
Chronophage boulimique‚ 45ans
Posté(e)

Change ta carte son de port! Et redémarre, peut être que tes drivers vont remonter et que ta carte va fonctionner!

Partager ce message


Lien à poster
Partager sur d’autres sites
tuotuo Membre 878 messages
Forumeur accro‚ 41ans
Posté(e)

Hum ça aide un peu plus mais je vais regarder ce que je vais trouver, le système ayant 5-6 ans difficile de trouver encore des choses dessus, je regarde.

C'est un pc constructeur, genre HP ou Dell ?

A première vue, le chipset audio semble être un Realtek ALC650, les pilotes sont ici:

ftp://218.210.127.132/pc/audio/WDM_A404.exe

Par contre, es tu sur que le controlleur est activé dans le Bios car il ne figure pas sur le dxdiag, ni sur le rapport de PCWizard :snif:

Modifié par tuotuo

Partager ce message


Lien à poster
Partager sur d’autres sites
bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Salut désolé d'avoir mis aussi longtemps à répondre je n'avait pas vu qu'il y avait une deuxième pages...

Mon pc est un PowerNet j'avait réussi à remettre le contrôleur de son en allant sur Touslesdrivers.com mais quand je les redémarré, il avait encore disparu.

Partager ce message


Lien à poster
Partager sur d’autres sites
tuotuo Membre 878 messages
Forumeur accro‚ 41ans
Posté(e)

Et avec le pilote que je t'ai donné plus haut, ça donne quoi ? un message d'erreur ?

Sinon si ton controleur disparait, j'ai bien peur que ç soit lié à un disfonctionnement. Il n'y aura peut être pas le choix que d'ajouter une carte son PCI, genre une Hercules Gamesurround, ça coute dans les 15¿

Partager ce message


Lien à poster
Partager sur d’autres sites
bachelier580 Membre 31 messages
Forumeur balbutiant‚
Posté(e)

Euh non il fonctionne toujours pas mais si il faut payer 15¿ sa va ces dans mon budget...

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant