Lancer un ancien programme sous Vista


Yavin VIP 32 683 messages
Forumeur alchimiste‚
Posté(e)
poptr_zoom.jpg

Lancer un ancien programme sous Vista


Dimanche 13 Avril - 13:28

Si vous êtes déjà sous Vista, bienvenue au club des Grrrr! Bien que le service pack 1 soit (enfin) là, d'exaspérantes mésententes avec le dernier OS de Microsoft existent toujours



Alors, si l'un de vos programmes, qui fonctionnait à merveille sous une ancienne version Windows, refuse de se lancer avec Vista, et que le développeur du programme n'offre point de correctif sur son site, tentez de le duper en lui indiquant qu'il est sur un autre OS, en utilisant la fonction Mode de compatibilité.

Commencez, si ce n'est déjà fait, par placer un raccourci du programme sur le bureau de Windows. Faites ensuite un clic droit sur l'icône et sélectionnez Propriétés. Puis, allez sur l'onglet Compatibilité, cochez l'option Exécuter ce programme en mode de compatibilité pour. Déroulez ensuite la liste située juste au-dessous et optez pour l'un des OS proposés dans lequel votre programme fonctionnait parfaitement et validez par OK.

Et si cela ne fonctionne toujours pas, patience, peut-être qu'au service pack 2, ou 3,ou 4, ou 5...




Suite de l'article...
Source: Le Matin

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

tuotuo Membre 878 messages
Forumeur accro‚ 41ans
Posté(e)

Pourquoi avec "Le matin" j'ai l'impression qu'ils ont un train de retard... Le mode compatibilité existait déjà sur XP :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Yavin VIP 32 683 messages
Forumeur alchimiste‚
Posté(e)
Pourquoi avec "Le matin" j'ai l'impression qu'ils ont un train de retard... Le mode compatibilité existait déjà sur XP ;)

Je puise mes infos dans ce journal... :snif:

Si tu as mieux n'hésite pas à poster... :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

il exagére Et si cela ne fonctionne toujours pas, patience, peut-être qu'au service pack 2, ou 3,ou 4, ou 5... vista a plu beacoup de défault

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant