Problème imprimante


sarah69 Membre 673 messages
Forumeur forcené‚ 43ans
Posté(e)

coucou tout le monde :o

Voila, j'ais un soucis d'imprimante. Je n'arrive pas à la connecter à mon PC portable.

C'est pas la première fois que cela arrive mais jusqu'ici je pouvais telephoner à LEXMARK pour me dépanner gratis mais maintenant ils font payer ces ;)

Bref, je vous expose le truc.

J'ais un CD d'installation que j'insere mais bien sur, mon PC ne reconnait pas les pilotes.

Je fais une MAJ des pilotes sur Windows, ca marche pas.

Je telecharge les pilotes sur le site de Lexmark, ca marche pas non plus.

Je me souviens que lorsque le technicien de lexmark m'avait dépanner au tél., il me faisait aller dans l' onglet "propriété" du pilote USB hub (sur lequel il y a un ! et je me souviens que c'est pas normal). Mais je me souviens plus de ce que je devais faire, c'était un peu complexe :o

J'espère que cela va parler à un d'entre vous car je ne peux vraiment pas me débrouiller toute seule, je capte rien du tout :o

Un grand merci d'avance à mon futur sauveur (ou future sauveuse :D )

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

:.: OndIn :.: Membre 5 564 messages
Naufragé Des Abyss‚ 35ans
Posté(e)

Donnes moi ton système d'exploitation et le modèle de ton imprimante stp

Partager ce message


Lien à poster
Partager sur d’autres sites
sarah69 Membre 673 messages
Forumeur forcené‚ 43ans
Posté(e)

euh ..... système d'exploitation c'est Windows XP et mon impriamnte c une Lexmark X1100 fournie avec CD d'installation

Partager ce message


Lien à poster
Partager sur d’autres sites
sarah69 Membre 673 messages
Forumeur forcené‚ 43ans
Posté(e)

Ben alors ca inspire personne mon problème ? ;):o:o

Partager ce message


Lien à poster
Partager sur d’autres sites
:.: OndIn :.: Membre 5 564 messages
Naufragé Des Abyss‚ 35ans
Posté(e)

Salut

désolé j'étais parti en week-end.

Essais avec ces pilotes là ce sont les derniers ==>http://downloads.lexmark.com/cgi-perl/down...;os_group=WinXP

si ça ne marche toujours pas. Essais d'installer ton imprimante sur un autere ordinateur pour voir si ça vient de ton pc où de l'imprimante. J'espère que ça va etre bon pour toi ;)

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites
Kheops14 Membre 549 messages
Forumeur forcené‚ 40ans
Posté(e)

je vais peut-être dire une connerie, mais, peut-être voir au niveau du pilote des ports usb de ton portable?

Partager ce message


Lien à poster
Partager sur d’autres sites
sarah69 Membre 673 messages
Forumeur forcené‚ 43ans
Posté(e)
Salut

désolé j'étais parti en week-end.

Essais avec ces pilotes là ce sont les derniers ==>http://downloads.lexmark.com/cgi-perl/down...;os_group=WinXP

si ça ne marche toujours pas. Essais d'installer ton imprimante sur un autere ordinateur pour voir si ça vient de ton pc où de l'imprimante. J'espère que ça va etre bon pour toi ;)

Bonne soirée

Ouais, j'ais déjà télecharger les pilotes sur leur site mais ca marche pas quand même.

J'ais également déjà essayé de connecter cette foutue imprimante sur un autre PC et c'est pareil.

En fait c'est ce CD d'installation qui merde et du coup, il faut contourner le truc et installer manuellement en bidouillant.

Pas évident.

Partager ce message


Lien à poster
Partager sur d’autres sites
vanouille Membre 2 283 messages
Fripouille a la bourre‚ 38ans
Posté(e)
Salut

désolé j'étais parti en week-end.

Essais avec ces pilotes là ce sont les derniers ==>http://downloads.lexmark.com/cgi-perl/down...;os_group=WinXP

si ça ne marche toujours pas. Essais d'installer ton imprimante sur un autere ordinateur pour voir si ça vient de ton pc où de l'imprimante. J'espère que ça va etre bon pour toi ;)

Bonne soirée

Ouais, j'ais déjà télecharger les pilotes sur leur site mais ca marche pas quand même.

J'ais également déjà essayé de connecter cette foutue imprimante sur un autre PC et c'est pareil.

En fait c'est ce CD d'installation qui merde et du coup, il faut contourner le truc et installer manuellement en bidouillant.

Pas évident.

Si j'ai tout suivi, quand tu mets ton cd l'instal se lance pas c'est ca ??

C'est quelle imprimante Lexmark ??

Partager ce message


Lien à poster
Partager sur d’autres sites
sarah69 Membre 673 messages
Forumeur forcené‚ 43ans
Posté(e)

imprimante X 1100 de lexmark

Et en fait je pense que c un problème avec le port USB qui cloche mais je sais pas comment bidouillet tout ca

Je crois qu'il y a une histoire avec le port USB "racine", ca parle à quelque'un ce que je baragouine ;) ???

Partager ce message


Lien à poster
Partager sur d’autres sites
vanouille Membre 2 283 messages
Fripouille a la bourre‚ 38ans
Posté(e)

C'est laquelle dans la serie 1100 ??

Modifié par vanouille

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant