Comment installer windows XP Pro...???


The King Killer Membre 17 messages
Forumeur balbutiant‚ 26ans
Posté(e)

Voila en fait.....mon PC a bugué ....il me méttait souvent,un message bleu,souvent différents les uns des autres,comme quoi la carte graphique serait déffectueuse......(il me parlait meme des fois du BIOS)puis au bout d'un moment,je pense que ses erreurs ont engendré d'autres erreurs telles que la suppréssion d'un fichier nécessaire au lancement de windows :D !!!

voila puis maintenant j'éssais de formater un disque(qui est esclave, de 40 GO et sur lequel je veux installer windows) par l'intermédiaire de mon disque dur portant windows endommmagé(qui est maitre et de 130 GO),mais,lors de linstallation de windows(après avoir formater celui de 40 GO),le message bleu revient,donc mon PC s'arrete net et je suis obligé de redémarer :) !Quand je rallume le PC,je peux continuer mon installation,donc tout va bien jusque là, à part ce message bleu, mais pendant l'instalation, mon écran est devenu noir puis après il me marquait no signal :bo: .......alors je redemarre encore une fois,mais je vois toujours rien,meme juste au démarrage...... ;) Alors je ne sais pas comment faire pour que mon écran affiche ce qu'envoit l'ordinateur...j'ai vérifier la prise de l'écran sur le PC mais tout est bien branché......

Donc je vous demande conseil sur comment je pourrais revoir les informations de l'ordi à l'écran puis ensuite d'où vient ce message bleu......se pourrait-il que se soit un virus ?????

C'est une situation assez critique sachant que je ne vois plus rien,il se peut que la carte graphique y soit pour quelque chose,mais bon je vérifirais ces branchements plus tard....il est tard....bonne nuit! :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

maniac Membre 36 messages
Forumeur balbutiant‚
Posté(e)

je n'y connait pas grand chose mais en general les ecrans bleu viennent parce qu'un materiel est deffectueux, c'est peut etre la carte graphique ou les barrettes de ram, essaye avec des autres si tu peux, met ton dd de 40 go en maitre et debranche l'autre et reessaye d'installer windows

Partager ce message


Lien à poster
Partager sur d’autres sites
madness Membre 163 messages
Forumeur inspiré‚ 37ans
Posté(e)

mon avis : ta carte graphique est défectueuse ... :arf:

Essaye avec une autre carte ( que tu te fais préter...) pour voir si ça viens de là ou pas... :yes:

Partager ce message


Lien à poster
Partager sur d’autres sites
The King Killer Membre 17 messages
Forumeur balbutiant‚ 26ans
Posté(e)

ok je vous remercie...mais aussi non,vous n'auriez pasz d'autres hypothèses,on sait jamias ??? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
madness Membre 163 messages
Forumeur inspiré‚ 37ans
Posté(e)

teste déjà ça, on verra pour les autres idées après.

si tu prends un pb tout d'un bloc, jamais tu trouve la solution !

Si tu prend le problème en écartant les trucs les uns après les autres, tu trouve la solution.

TEste ce qu'on t'as dit, et dis nous ce qu'il en est :yes:

tu me fait marrer : les problèmes ne sont pas "à la carte" hein !

Modifié par madness

Partager ce message


Lien à poster
Partager sur d’autres sites
The King Killer Membre 17 messages
Forumeur balbutiant‚ 26ans
Posté(e)

oui ok,mais je n'aurais pas de carte graphique à préter avant longtemps,mais dès que j'aurais éssayer,je relnace le topic ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
The King Killer Membre 17 messages
Forumeur balbutiant‚ 26ans
Posté(e)

bon bin voila,c'est pour vous dire que j'ai réussi à ce que je vois les infos du PC à l'écran,c'était je pense un bug au niveau du slot de la carte graphique,je l'ai enlevée et remise puis tout allait bien,mais lorsque je veux remettre l'installation windows,au bout d'un moment mon image se fige,et j'ai remarqué que le ventilo de ma carte graphique(c'est un pote qui me la bidouiller car celui dorigine était en panne) ne tournait plus,donc j'en déduis que,soit par sécurité elle s'arrête ou se met en pause(lol je sais pas m'exprimer) à cause d'une surchauffre ou quelque chose.......ou alors c'est juste un bug au niveau de celle-ci,en tout cas je dois en changer,j'ai demander à un pote qu'il me passe sa carte graphique pour tester,pour être sur que le problème ne vienne pas d'un autre composant !

aussi non,ous auriez une idée de carte graphique pas plus cher que 170¿ ?une bonne ?moio j pensai à celle ci mais je suis pas sur que sa description soit réelle !

http://www.cdiscount.com/mag/fich_prod.asp...ist=0&numpage=3

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant