Windows Media 11


prince80 Membre 187 messages
Forumeur inspiré‚ 35ans
Posté(e)

Bonjour à tous ;)

j'ai un problème avec windows media 11 pour ouvrir un fichier video

il y a que le sons qui fonctionne

Le message d'erreur est le suivant : ((C00D10D1))

((Windows Media Player cannot play the file (or cannot play either the audio or video portion of the file) because the XiWave H.264 (X264) codec is not installed on your computer.

The missing codec might be available to download from the Internet)).

j'ai installé un codec mais ça marche pas

Est ce qu'il y a quelqu'un peut m'aider pour résourdre ce pb?

je vous remercie d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Jack Bauer Membre 1 312 messages
Forumeur alchimiste‚ 34ans
Posté(e)

Download ce pack (Version Full) et installe le, le codec x264 est inclus.

De plus K-Lite est un très bon pack codec, si ce n'est le meilleur.

Pour lire des vidéos encodées en x264, il faut une machine relativement puissante, il bouffe pas mal en ressource CPU.

Modifié par Jack Bauer

Partager ce message


Lien à poster
Partager sur d’autres sites
prince80 Membre 187 messages
Forumeur inspiré‚ 35ans
Posté(e)

Je te remercie. J'ai installé K-Lite Codec Pack Full 3.4.5 et ça marche.

Bon weekend ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant