Aller au contenu

Problème installation logiciels Kali Linux


Messages recommandés

krokoba Invité 3 messages
Baby Forumeur‚ 41ans
Posté(e)

     Bonjour, je viens d'installer Kali Linux sur mon ordi. J'ai voulu installer le navigateur Tor et je suis donc allé sur le site Tor pour télécharger la version 32bit en français. J'ai rendu le fichier exécutable et j'ai ensuite cliqué sur le fichier start-tor-browser.desktop. Je pensais que Tor allait s'ouvrir mais c'est l'appli "Logiciels" qui s'est ouverte avec le message "Impossible d'installer le fichier: il n'est pas pris en charge". Quelqu'un aurait-il une solution? Je tourne avec un ordi Packard Bell 32bit et un système Kali Version 2019.2 Gnome Desktop 32bit.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant
riad** Membre 8611 messages
Forumeur alchimiste‚ 47ans
Posté(e)
il y a 36 minutes, krokoba a dit :

     Bonjour, je viens d'installer Kali Linux sur mon ordi. J'ai voulu installer le navigateur Tor et je suis donc allé sur le site Tor pour télécharger la version 32bit en français. J'ai rendu le fichier exécutable et j'ai ensuite cliqué sur le fichier start-tor-browser.desktop. Je pensais que Tor allait s'ouvrir mais c'est l'appli "Logiciels" qui s'est ouverte avec le message "Impossible d'installer le fichier: il n'est pas pris en charge". Quelqu'un aurait-il une solution? Je tourne avec un ordi Packard Bell 32bit et un système Kali Version 2019.2 Gnome Desktop 32bit.

Ce n'est pas comme ça qu'on installe un logiciel sous linux, il y a des dépôts de logiciels, il suffit de saisir la bonne commande le logiciel se télécharge et s'installe automatiquement.

Pour Kali il est basé sur Debian, commence d'abord par ouvrir un terminal et saisie la commande suivante :
 

sudo apt-get install torbrowser-launcher

Et dis-moi ce que ça donne.
 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
krokoba Invité 3 messages
Baby Forumeur‚ 41ans
Posté(e)

  Voici le résultat de la commande:                                                                                                                          

root@kali:~# sudo apt-get install torbrowser-launcher
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet torbrowser-launcher n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « torbrowser-launcher » n'a pas de version susceptible d'être installée

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Black Dog Membre 2648 messages
Forumeur alchimiste‚ 103ans
Posté(e)

Et avec cette commande ?

 

sudo apt-get install tor torbrowser-launcher

 

Partager ce message


Lien à poster
Partager sur d’autres sites
krokoba Invité 3 messages
Baby Forumeur‚ 41ans
Posté(e)

 Voilà le résultat. C pareil on dirait.                                                                                                                                    

root@kali:~# sudo apt-get install tor torbrowser-launcher
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet tor n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet torbrowser-launcher n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « tor » n'a pas de version susceptible d'être installée
E: Le paquet « torbrowser-launcher » n'a pas de version susceptible d'être installée

 

Partager ce message


Lien à poster
Partager sur d’autres sites
riad** Membre 8611 messages
Forumeur alchimiste‚ 47ans
Posté(e)
Le 23/08/2019 à 13:20, krokoba a dit :

  Voici le résultat de la commande:                                                                                                                          


root@kali:~# sudo apt-get install torbrowser-launcher
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet torbrowser-launcher n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « torbrowser-launcher » n'a pas de version susceptible d'être installée

 

Excuse-moi j'ai pas vu ta réponse :

peux-tu nous poster le contenu de ton fichier sources.list?
 

cat /etc/apt/sources.list

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

Chargement

×