Problème d'encodage sous firefox 3


Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

Bonjour tous le monde,

éa fait un petit temps déjà que j'ai le problème, en fait depuis la sortie de Firefox 3. Plutôt que de tenter d'expliquer le problème, j'ai fait un petit screen ^^

ça n'est pas uniquement sur un seul site, ça arrive sur beaucoup de site (mais pas tous, certain n'ont aucun problème comme ça).

J'ai désactiver tous les plugins rajouté rien n'a changé.

La version est la 3.0.1

D'ailleurs le programme plante systématiquement lorsque je ferme firefox, j'ai la fenêtre de plantage du soft me demandant si je veux envoyer des infos a firefox, avant la mise a jour 3.0.1 le prog plantait toutes les 5mins (sur n'importe quel site)

Si quelqu'un a une idée je le remercie d'avance ^^

post-70649-1219257887_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

Freaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaak aide moi :snif: :snif: :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
fay Membre 303 messages
Forumeur survitaminé‚ 24ans
Posté(e)

je n'avais jamais vu ca avant. Si non retourne sous internet explorer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

lol la bonne blague ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
freak by nature Membre 9 821 messages
Forumeur alchimiste‚ 33ans
Posté(e)

Active ça

Affichage > Encodage des caractères > Detection automatique > Universel

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

Je viens d'essayer, mais cela ne change rien :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
numerosix Membre 4 messages
Baby Forumeur‚
Posté(e)

Essaye de mettre l'encodage Occidental ISO-8859-1...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Elerion
Invité Elerion Invités 0 message
Posté(e)

Bonjour,

En effet, par défaut il faut choisir Occidental ou Unicode (UTF-8). Mais cela dépends des sites internet qui forcent parfois un type d'encodage.

Cependant quand on regarde le screen on pourrait penser à une non reconnaissance d'une police utilisée par le site. Mais si tu dis que c'est sur plusieurs sites, tente de choisir un Occidental ou Unicode (UTF-8)

Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

oups avais pas vu les réponses, oui c'est ce que je me suis dit, j'ai donc essayé de changer . . . rien n'a été en mieux en fait

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

attend la version 3.0.2 je pense la meilleur solution moi aussi j'ai des beug sous firefox 3.0.1 je suis obligé de fermé le processus dé fois pour qu'il remarche

et ce n'est pas firefox3 qui pose problème la preuve avec mon PC

post-30270-1219756976_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Hello,

Je pense que ton firefox est corrompu ! :snif:

Désinstalle-le ! Puis supprime ton profil -> Où se situe le Profil ?

Ensuite réinstalle Firefox et tiens nous au courant :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

Méchant firefox, il mériterait que je l'abandonne au bord de la route.

Il est vrai que sous la version 3.1 je n'ai pas les soucis tient, mais bon aucun de mes plugs ne fonctionne (a part adblock plus)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Elerion
Invité Elerion Invités 0 message
Posté(e)

Je pense de plus en plus retourner sur le bon vieux firefox 1.5 voir 2 parce que honnêtement, il devient de plus en plus lourd. De plus mes addons pour coder ne fonctionnent plus donc c'est un problème. Où est donc passé le firefox léger et rapide. Bref c'est un autre débat.

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

je pense pareil Elerion, j'ai pourtant pas un bête pc, mais je trouve que la légerté n'est pas toujours au rendez-vous (ca dépend toujours des pcs en plus, certain ça va aller nikel et d'autre pas du tout)

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)
je pense pareil Elerion, j'ai pourtant pas un bête pc, mais je trouve que la légerté n'est pas toujours au rendez-vous (ca dépend toujours des pcs en plus, certain ça va aller nikel et d'autre pas du tout)

+1

Partager ce message


Lien à poster
Partager sur d’autres sites
Gagabou Membre 450 messages
Forumeur survitaminé‚ 33ans
Posté(e)

bon XD vous cassez plus la tete lol, j'ai eu une très mauvaise suprises tout à l'heure, ça a commencé par l'anti-virus qui avait des soucis, puis redémarage du pc suite à sa réparation, puis ... mise à jour windows qui a bouclé sans fin lol, même en mode sans échec, et comme je n'avais pas le temps de voir pourquoi ça faisait ca, (et que la réparation windows n'avait pas marché) j'ai donc réinstaller windows lol bon ben plus de soucis mdr

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant