Enlever une saisie automatique sur Google

PSPMan33 Membre 61 messages
Forumeur en herbe‚
Posté(e)

Bonjour à tous :snif: !

Voici mon problème :

Lorsque je veut taper un mot dans Google, il m'affiche le nombre de résultats disponibles...

Par exemple, lorsque je tape la lettre "e", il me marque tout de suite

ebay 714,000,000 résultats

eurosport 19,000,000 résultats

ect...

Comment enlever cette sorte de saisie automatique ?

Je n'avais jamais vu ça avant...

Merci d'avance pour votre aide et pour vos réponses... :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Chapacha Membre+ 21 021 messages
Folle de chats, yo !‚ 48ans
Posté(e)

Salut

J'ai trouvé ça sur http://www.google.fr/support/bin/answer.py?answer=465

Effacer l'historique de votre champ de recherche Google

  1. Cliquez sur le menu Outils.
  2. Sélectionnez Options Internet, puis l'onglet Contenu.
  3. Sous la section Informations personnelles, sélectionnez Saisie semi-automatique.
  4. Cliquez sur Effacer les formulaires. Vous pouvez également désélectionner la case Formulaires dans cette fenêtre afin que ces informations ne soient plus stockées à l'avenir.
  5. Cliquez sur OK pour quitter.

Par contre moi je n'ai pas de section "informations personnelles" !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Nathaniel
Invité Nathaniel Invités 0 message
Posté(e)

Je crois que le problême est ailleur .

En fait ce qui est génant, se sont les propostions faites par gougeul lorsque l'on tape un mot.

Modifié par Nathaniel

Partager ce message


Lien à poster
Partager sur d’autres sites
Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Euh c'est un nouveau systeme de google je crois qui vient d'être mis en place il y a quelque jours, je penses pas qu'on puisse le retirer. Fin faut chercher =)

(c'est le même principe que les recherches instantanées sur Youtube qui appartient à .... Google :snif:)

bashi

Partager ce message


Lien à poster
Partager sur d’autres sites
Chapacha Membre+ 21 021 messages
Folle de chats, yo !‚ 48ans
Posté(e)
:snif: Ah Ok, j'avais mal compris parce que moi je n'ai pas ça ! (ouf :snif: )

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Le problème vient de la saisie automatique du navigateur web :snif:

Chapacha a donc donné la solution :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
PSPMan33 Membre 61 messages
Forumeur en herbe‚
Posté(e)

Merci pour vos réponses...

Au début, je pensais comme Bashi, que c'était un nouveau systeme mis au point par Google, mais en suite Chapacha a dit qu'elle n'avait pas cette sorte de saisie automatique. C'est bizarre ! Je continue de chercher comment enlever ce truc...

Si vous trouvez, n'oubliez pas de le mettre sur le Forum...

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Moi je n'ai pas de saisie automatique :snif:

Tout simplement parce que je refuse la saisie automatique

Si tu me disais quel navigateur tu utilises ç m'aiderait à t'aider :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
PSPMan33 Membre 61 messages
Forumeur en herbe‚
Posté(e)

Salut Ryo !

Je viens d'essayer les instructions qu'avaient donné Chapacha, le problème c'est que lorsque je vais dans "Outils" puis "Options Internet" puis "Contenu", je n'ai pas d'onglet "Informations Personnelles"

Merci pour vos réponses :snif: !

Désolé de ne pas l'avoir précisé plus tôt !

J'utilise Internet Explorer Version 7 (la dernière version) !

Partager ce message


Lien à poster
Partager sur d’autres sites
ph0b Fondateur 4 329 messages
Faut Bosser‚ 27ans
Posté(e)

ce n'est pas une saisie semi-automatique ou automatique ; il n'y aurait pas les nombres de résultats à droite et chaque mot aurait déjà été tapé :snif:

C'est une fonctionnalité que google avait mis en place sur une page spéciale, et maintenant elle semble arriver sur la page principale, tu ne peux rien y faire à mon avis car elle est indépendante de tes propres réglages (à part la prise en charge du javascript mais mieux vaut la laisser).

Partager ce message


Lien à poster
Partager sur d’autres sites
PSPMan33 Membre 61 messages
Forumeur en herbe‚
Posté(e)

Je crois que j'ai trouvé la solution !!!!! :snif:

Je suis allé dans

Outils->Options Internet->General->Supprimer->Tout Supprimer-> Et j'ai coché la case !!

En fait j'ai supprimer tout l'Historique...

Et elle est partie !!!

Je ne sais pas ce qui s'est passé !

Merci tout de même pour vos réponses et désolé de vous avoir dérangé pour rien...

A+ sur ForumFr :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

salut dans internet explorer tu vas dans outils puis option internet puis avancé et la tu lit tous et il y a utilisé la saisy semi automatique tu décoche et voila mais bon............ passe a firefox

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Oups désolé j'ai dû m'absenté.

C'est un problème de saisie automatique lié à IE7.

Tu viens de tout effacer mais cela ne résoudra pas le problème, puisque cela va revenir au fur et à mesure de tes saisies.

Tu dois désactiver la saisie automatique.

Ouvres tes options internet, puis Onglet Contenu,

En bas tu as Saisie semi-automatique -> Cliques sur Paramètres

66985 " />

Tu décoches toutes les cases:

66988 " />

Tu valides et voilà :snif:

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
ph0b Fondateur 4 329 messages
Faut Bosser‚ 27ans
Posté(e)

Ca aurait été bien de lire la petite dizaine d'autres réponses avant de poster quand même :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

J'ai bien lu avant :o

Et je répètes :

Tu viens de tout effacer mais cela ne résoudra pas le problème, puisque cela va revenir au fur et à mesure de tes saisies.
:snif:

Sous Firefox, c'est la même chose -> Options -> Onglet vie privée ;)

Je n'ai aucune proposition quand j'effectue une recherche avec Google :snif:

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
Bashi VIP 5 233 messages
Just Breathe‚ 28ans
Posté(e)

Merci Phobos ...

... je me disais bien que je pouvais pas me tromper :snif:

bashi

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)
Le problème vient de la saisie automatique du navigateur web ;)

Chapacha a donc donné la solution :snif:

:snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Nathaniel
Invité Nathaniel Invités 0 message
Posté(e)

En même temps ca ne me dérange pas tant que ca moi .

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)
et là : http://www.google.com/webhp?complete=1&hl=em

on te suggère toujours rien ? :snif:

Ah là oui ça me suggère des choses :snif:

Mais quand on efface l'historique ça reste, alors que pspman33 ça lui enlève ;)

Mais moi quand je vais sur Google, je vais sur google.fr :o

Et bizarrement, ça ne suggère pas ou bien ai-je un problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant