Ma clé wifi n'arrête as de se déconnecter !


Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

:coeur: Salut à tous,

Je me suis acheté une clé wifi il n'y a pas longtemps et celle-ci n'arrête pasde se déconnecter puis se reconnecte toute les 30 minutes... :o

Au début ca va mais après ca commence à devenir énervant !!! :o;):o

:snif: Aidez-moi je n'en peux plus !!! :snif:

Merci d'avance pour vos réponses !!!! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Hello,

A première vue, c'est un problème de drivers.

Installe les derniers drivers sur le site du constructeur de ta clé WiFi

Partager ce message


Lien à poster
Partager sur d’autres sites
romain95 Membre 1 301 messages
Forumeur alchimiste‚ 30ans
Posté(e)

tu est tro loin de ton point daccés soit tu te raproche soit tu achéte une carte wifi a plu longue porté

Partager ce message


Lien à poster
Partager sur d’autres sites
pataoui Membre 2 messages
Baby Forumeur‚
Posté(e)

Si c'est une clé USB, c'est un problème récurrent que l'on retrouve une fois sur deux avec les dongles USB.

Tout bêtement, Windows lui coup l'alimentation au bout d'un certain temps ... Il ne reste qu'une seule solution si tu as un PC fixe, la carte wifi PCI et sur un portable, une carte wifi PCMCIA !

Partager ce message


Lien à poster
Partager sur d’autres sites
tigane59 Membre 1 446 messages
Forumeur alchimiste‚ 29ans
Posté(e)

Salut, ce n'est pas un pb de configuration d'alimentation car windows gére automatiquement l'economie energie de la clé wifi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

Je sais que je suis à porté du point d'acces car l'ordinateur m'indique que la force du signal est très bonne. ;)

Oui c'est une clé USB dongle, je crois que vais donc me mettre à la carte wifi PCI. :o

Si le problème provient de l'économie d'énergie comment l'enlever? :snif:

Mrci pour vos réponses !!! :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Hello,

Hum moi je suis en clé USB et elle ne se déconnecte jamais.

As-tu installé les derniers drivers de ta clé USB sur le site du constructeur ?

Si c'est un problème d'alimentation, il faut aller dans les propriétés de la connexion créé par ta clé USB

Tu fais configurer -> onglet Gestion alimentation -> tu décoches la case "Autoriser windows à éteinder ce périphérique pour économiser l'énergie "

Voilà tu peux toujours essayer ça,

Partager ce message


Lien à poster
Partager sur d’autres sites
Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

Et tu le trouves où ça sous windows Vista? :snif::snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Je ne pense pas que cela vienne de ça, je pense plus à un problème de drivers,

Cependant, tu peux toujours le faire, pour cela 2 choses à faire sous Vista :

1) Alors tu fait un clic-droit sur le bureau à un endroit sans icône

Personnaliser -> Ecran de veille -> Modifier les paramètres d'alimentation

Modifie les paramètres du mode dans lequel tu es. -> Modifier les paramètres d'alimentation avancés

Dans la partie Paramètre des cartes sans fil / Mode d'économie d'énergie -> Place Paramètre à Performances maximales

Dans la partie Paramètres USB / Paramètre de la suspension sélective USB -> Place Paramètre à Désactivé

Valide avec le bouton OK, tu fermes les autres fenêtres

2) Ouvres ton Centre de Réseau et Partage -> Clic-droit sur ton icône de Réseau en bas à droite -> Centre Réseau et Partages

ou Panneau de Configuration -> Réseau et Internet -> Centre Réseau et Partage

ou Menu Démarrer -> Connexion -> Ouvrir le Centre de Réseau et Partage

Clic sur Voir le statut -> Propiétés -> Configurer -> Onglet Gestion de l'alimentation -> décoche la case Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie

Tu valides avec le bouton OK

Tiens nous au courant :snif:

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

"Je ne pense pas que cela vienne de ça, je pense plus à un problème de drivers,

Cependant, tu peux toujours le faire, pour cela 2 choses à faire sous Vista :

1) Alors tu fait un clic-droit sur le bureau à un endroit sans icône

Personnaliser -> Ecran de veille -> Modifier les paramètres d'alimentation

Modifie les paramètres du mode dans lequel tu es. -> Modifier les paramètres d'alimentation avancés

Dans la partie Paramètre des cartes sans fil / Mode d'économie d'énergie -> Place Paramètre à Performances maximales

Dans la partie Paramètres USB / Paramètre de la suspension sélective USB -> Place Paramètre à Désactivé

Valide avec le bouton OK, tu fermes les autres fenêtres

2) Ouvres ton Centre de Réseau et Partage -> Clic-droit sur ton icône de Réseau en bas à droite -> Centre Réseau et Partages

ou Panneau de Configuration -> Réseau et Internet -> Centre Réseau et Partage

ou Menu Démarrer -> Connexion -> Ouvrir le Centre de Réseau et Partage

Clic sur Voir le statut -> Priorités -> Configurer -> Onglet Gestion de l'alimentation -> décoche la case Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie

Tu valides avec le bouton OK

Tiens nous au courant "

;) Salut et merci pour ta réponse :snif: : j'ai fait tout ce que tu m'as dit jusqu'au moment où j'ai cliqué sur "Voir le statut" puis sur "propriété" ainsi que sur "configuré" et là je ne trouve pas l'onglet "gestion de l'alimentation"... :coeur::o

Où est-il passé ça je ne sait pas... ;)

Pour le driver tout est OK :snif: il marche super bien et il n'y a pas d'autre driver qui existe... :snif::o:o

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Hello,

Donc tu en es arrivé à cette étape -> Configurer -> Et l'onglet Gestion de l'alimentation n'est pas là :snif:

1213470810_propriete-wifi.jpg1213470838_alimentation.jpg

Hum,

Ouvre ton Centre Réseau et Partage -> Séléectionne la Tâche Gérer les connexions réseau

Une fenêtre avec tes connexions réseau apparaît

-> Peux-tu faire une capture de cette fenêtre et me la montrer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

:snif: Salut,

Voici la fenêtre de me conne'xions réseau... :snif:

post-68069-1213518893_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

Salut,

Merci pour ta capture d'écran. Malheusement je ne vois rien d'anormal.

As-tu essayé de changer de canal WiFi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
tigane59 Membre 1 446 messages
Forumeur alchimiste‚ 29ans
Posté(e)

Salut,

C'est peut-être un défaut de la clé wifi ou de périphéries :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Riboa42 Membre 378 messages
Forumeur survitaminé‚ 25ans
Posté(e)

:snif: Salut,

Non je n'ai pas essayé de changer de canal Wifi... Comment on fait ? ;)

:o Et non tigane ce n'est pas un défaut de la clé puisqu'un ami à moi avait la même clé wifi que moi et il se produisait les mêmes choses... :snif:

Merci pour vos réponses à tous les deux... :o

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant