cheksum error

hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

vopila bonjour a tous j'ai acheté un ordinateur et à chaque fois que je l'allume un message sur un fond noir apparait : cheksum error

j'ai essayé de changer de pile mais le message s'affiche toujours

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Tu parles bien sûr de la pile du BIOS ?

Sinon il faut peut-être mettre à jour le BIOSou carrément en changer.

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

oui je parle bien sur de la pile du bios

comment vais je faire alors ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Tu devrais aller sur le site du constructeur et télécharger la dernière version du BIOS de ta carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

C'est quoi comme PC ? C'est un vieux ?

Regarde si le Jumper ou cavalier du Clear CMOS est bien enlevé.

Si c'est le cas essaie de faire un Clear CMOS.

Essaie aussi de charger les paramètres par défaut du Bios et sauve les bien

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

comment est ce que je peux savoir la reference ou la nom de la carte mere ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Mara Jade Membre 132 messages
Forumeur inspiré‚ 30ans
Posté(e)

C'est écrit sur la carte mère, essaie de noter tout ce que tu vois, parfois c'est clairement écrit, parfois c'est dur à déchiffrer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Ecoute la voie de la sagesse, la force est avec elle.

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

j'ai trouvé le numéro N2801 D33032

je pense que c'est sa

pouvait vous me trouver la notice de la carte mere svp

ou bien le bios

biensur jai chercher sur google mais je n'est rien trouvé

^^

j'ai trouvé deux chose d'abord le jp2 et ya écrit 1-2 normale

2-3 clear

ensuite il y a le jp4 ou c'est écrit 1-2 protected

2-3 normale

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

jp tu veux dire jumper ? Alors à mon avis ce que t'appelles jp4 c'est pour protéger le bios (pour éviter que les virus modifient le BIOS) donc ça devrait être en position protected qauf quand tu flash ton BIOS. Et l'autre ça doit te servir pour faire un clear comme dis Ryo je suppose que c'est pour remettre les paramètres d'origine (A confirmer, Ryo c'est ça ?). Donc tu met en position clear tu fais un redémarrage puis tu remet en position normale ensuite (PC éteint pour changer les cavaliers à chaque fois bien sûr).

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

oui mais si je met sur clear le bios va s'effacer non?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Riverback
Invité Riverback Invités 0 message
Posté(e)

réinitialise ta CMOS, y a eu réconfiguration des apramètre susine.

regarde ce lien, comme y proceder, c'est aps très compliqué.

réinitialisation CMOS

si ça ne marche pas, regarde cette page

ici

mais entre nous sur le fond, tu l'as acheté dans un marché aux puces ton truc ou dans un bar :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Nop il va se réinitialiser, remettre les paramètres d'usine quoi.

Modifié par Gaetch

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

je les acheter dans une brocante :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaetch
Invité Gaetch Invités 0 message
Posté(e)

Tu nous diras si ça a marché quand même :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)

A tout hasard, tu n'aurais pas brancher la souris sur le port clavier ? ou inversement ?

Sur les vieux PC cela provoque un Checksum Error :snif:

j'ai trouvé deux chose d'abord le jp2 et ya écrit 1-2 normale

2-3 clear

ensuite il y a le jp4 ou c'est écrit 1-2 protected

2-3 normale

Oui sur jp2 tu places le cavalier sur 2-3 -> Clear afin de remettre à zéro les paramètres.

Ensuite tu allumes le PC, il doit se bloquer en bipant, tu enlèves le cavalier en le plaçant sur position normale 1-2,

puis tu redémarres, tu entres dans le BIOS, tu charges les paramètres par défaut, tu sauves bien, et redémarre,

En espérant que cela résoud le problème. Sinon, il ne reste plus qu'à flasher le Bios

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

meci pour les reponse désolé je n'est pas pu vous répondre hier je vais essayer tous ca se soir et je vous donne les résultats se soir aussi ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

voila j'ai mis le cavalier en clear mais l'ordinateur n'arrete pas de s'allumer et de s'eteindre que dois je faire ?

ensuite j'ai mis un disque dur de windows 98 en appuyant sur f1 windows demarre mais en mettant le disque dur de 150 giga avec windows xp l'ordinateur démarre et s'eteint en boucle aidez moi svp :snif:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ryo Membre 911 messages
Forumeur accro‚ 43ans
Posté(e)
voila j'ai mis le cavalier en clear mais l'ordinateur n'arrete pas de s'allumer et de s'eteindre que dois je faire ?

ensuite j'ai mis un disque dur de windows 98 en appuyant sur f1 windows demarre mais en mettant le disque dur de 150 giga avec windows xp l'ordinateur démarre et s'eteint en boucle aidez moi svp :snif:

Oui normal si tu as laissé le cavalier en mode clear, renlève le, va dans le bios et charge les paramètres par défaut, tu sauves

et redémarre

Modifié par Ryo

Partager ce message


Lien à poster
Partager sur d’autres sites
hugo boss Membre 79 messages
Forumeur en herbe‚
Posté(e)

oui mais quand j'enlève le cavalier c'est lorsque l'ordinateur est allumé ou éteint ?

ensuite pour remmettre les paramètres par défaut je vais ou dans le bios ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant