Problèmes avec ForumFr

Wild VIP 3 879 messages
Lonesome Cowboy‚ 32ans
Posté(e)

Suite à la mise à jour effectuée la semaine dernière, divers bugs sont apparus sur ForumFr. Nous faisons de notre mieux afin que votre forum soit aussi agréable qu'avant. Durant une période indéfinie, il se peut que vous soyez confrontés à certains problèmes: impossibilité de poster un message, des problèmes d'affichage, des fermetures temporaires non-prévues, ...

L'équipe espère que ces problèmes seront arrangés dans les plus brefs délais et vous présente ses plus sincères excuses pour la gêne occasionnée par cette mise à jour.

De plus, afin de mieux cerner toute l'étendue des bugs, nous vous proposons de laisser ci-dessous les problèmes que vous rencontrez. Nous espérons que ceci facilitera et accélèrera le travail de réparation actuellement en cours. En ce sens, il serait agréable d'éviter tout débordement hors-sujet ici. Le meilleur moyen de nous aider est de signaler ce qui ne va pas et en quelles circonstances.

En vous remerciant par avance, l'équipe vous présente une fois encore toutes ses excuses pour ces désagréments.

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Messages recommandés

Mel&Yo Membre+ 21 245 messages
Forumeur alchimiste‚ 32ans
Posté(e)

Juste pour signaler que depuis 2 jours : quand je post 2 fois de suite dans le même sujet....il ne me passe plus une ligne entre les envois mais il me les colles l'un à la suite de l'autre ....

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Slumpy
Invité Slumpy Invités 0 message
Posté(e)

moi je tape forumfr sur google (comme d'hab'), il m'écrit ça :

(HORS SERVICE) Forums hors service - Forum FrForum de discussion francophone, ouvert à tous et sur tout : Débats, Actualité, Sport, Musique, Cinema, Informatique, Humour...

www.forumfr.com/ - 20k - En cache - Pages similaires

aprés, il m'est arrivé de poster un truc; et ma réponse est apparue 4, ou 5 fois de suite, comme si c'était 4 personnes différentes (je crois que c'est dans la crise d'ado, mais je suis pas sur)

aprés, hier soir j'ai voulu envoyer un mp, mais ça n'a pas fonctionner

Partager ce message


Lien à poster
Partager sur d’autres sites
Wild VIP 3 879 messages
Lonesome Cowboy‚ 32ans
Posté(e)
Juste pour signaler que depuis 2 jours : quand je post 2 fois de suite dans le même sujet....il ne me passe plus une ligne entre les envois mais il me les colles l'un à la suite de l'autre ....
Ceci n'est pas un bug, mais parfaitement voulu. Lorsqu'un membre poste deux messages l'un directement à la suite de l'autre, le forum fusionne automatiquement les deux, à moins qu'une certaine durée ne se soit écoulée entre temps. Ceci à pour but d'éviter le flood et les "double post" au maximum. Toutefois, si effectivement tu rencontres ce problème après plusieurs heures, c'est qu'il y a un problème.
moi je tape forumfr sur google (comme d'hab'), il m'écrit ça :(HORS SERVICE) Forums hors service - Forum FrForum de discussion francophone, ouvert à tous et sur tout : Débats, Actualité, Sport, Musique, Cinema, Informatique, Humour...www.forumfr.com/ - 20k - En cache - Pages similaires
Comme précisé ci-dessus, il se peut que le forum soit fermé temporairement et sans préavis. Ce message apparaît dans ce cas précis. ;)
aprés, il m'est arrivé de poster un truc; et ma réponse est apparue 4, ou 5 fois de suite, comme si c'était 4 personnes différentes (je crois que c'est dans la crise d'ado, mais je suis pas sur)
Ceci est un problème connu et à priori réparé. Cela vient d'un problème d'accès à la base de donnée: le message, au lieu de n'être envoyé qu'une fois est envoyé plusieurs fois. Si, lorsque vous essayez de poster vous voyez que le temps est anormalement long, ne cliquez pas sur "envoyer" à nouveau :o
aprés, hier soir j'ai voulu envoyer un mp, mais ça n'a pas fonctionner
Il se peut que ce problème soit dû à une maintenance. Tu aurais essayé d'envoyer le MP au moment où le forum était fermé. Toutefois, nous allons voir s'il s'agit bien de ça: il se peut qu'il y ait réellement un problème lors de l'envoie de messages privés.

Wild

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

Si vous rencontrez des bugs a partir de maintenant, merci de nous les indiqués ici.Il y a 2 topics qui ont buggué que j'ai effacé, il s'agit de:http://www.forumfr.com/sujet126718-gerets-a-l-om.html posté par Flexhttp://www.forumfr.com/sujet126717-si-vis-...ara-bellum.html par luna_DSL

Vous pouvez reposter vos messages.

moi je tape forumfr sur google (comme d'hab'), il m'écrit ça :(HORS SERVICE) Forums hors service - Forum FrForum de discussion francophone, ouvert à tous et sur tout : Débats, Actualité, Sport, Musique, Cinema, Informatique, Humour...www.forumfr.com/ - 20k - En cache - Pages similairesaprés, il m'est arrivé de poster un truc; et ma réponse est apparue 4, ou 5 fois de suite, comme si c'était 4 personnes différentes (je crois que c'est dans la crise d'ado, mais je suis pas sur)aprés, hier soir j'ai voulu envoyer un mp, mais ça n'a pas fonctionner
Google a fait une mise a jour de son Index pendant que le forum etait hors ligne.Ca sera prochainement corrigé.Tu peux taper Forum et tu n'auras pas ce problème ;)

Je n'ai pas eu de problème pour les MPs aujourd'hui, merci de me confirmer si le problème continu.

Partager ce message


Lien à poster
Partager sur d’autres sites
TheJanitor Membre 296 messages
Forumeur activiste‚ 31ans
Posté(e)

Pareil que les autres, déconnexion intempestive du forum avec impossibilité de se reconnecter, et les messages qui ne veulent pas s'ajouter et qui me fait taper des crises de nerfs contre mon mur.

Ceci dit rien d'alarmant, j'attends un peu et ca repart.

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

Les messages auraient du arriver, mais je me suis raté ils ont été perdues.

Logiquement j'ai protégé la base post afin qu'elle ne puisse plus etre corrompue.

Merci de nous indiquer si vous detectez d'autres bugs afin que nous puissions les corrigés.

Nous parlons des bugs présent actuellement et non ceux d'hier soir.

Je m'excuse pour les probleme rencontrés actuellement sur le forum.

Des que nous aurons finit les mises a jours, la vitesse sera grandement améliorée.

Partager ce message


Lien à poster
Partager sur d’autres sites
lazy Membre 13 445 messages
ne sait pas sur quel pied danser‚
Posté(e)

comme hier soir impossible de récupérer les fichiers joints

L'envoi a échoué. Veuillez demander à l'administrateur de vérifier les paramètres et les permissions.

;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

Sur quelle page as tu eu ce probleme ?

Partager ce message


Lien à poster
Partager sur d’autres sites
lazy Membre 13 445 messages
ne sait pas sur quel pied danser‚
Posté(e)

;) pardon

dans le jeu des intros (musique)

Partager ce message


Lien à poster
Partager sur d’autres sites
Jamrock Membre+ 5 387 messages
Have a Jam session‚ 28ans
Posté(e)

Tu n'as pas reçu mon MP Caez ? ;)

Comme dit Lazy pour poster un fichier audio ou autre, lorsqu'on fait "envoyer" le transfert fait mine de commencer et s'arrête avec le message en question.

Partager ce message


Lien à poster
Partager sur d’autres sites
Chameaulo VIP 11 192 messages
Final Five‚ 36ans
Posté(e)

J'ai rencontré aussi ce problème tout à l'heure en voulant envoyer une image montrant un bug (Forum Refuge)

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

OK c'est noté.

Partager ce message


Lien à poster
Partager sur d’autres sites
ptiteloute Membre 1 519 messages
Forumeur alchimiste‚ 28ans
Posté(e)

J'ai un probleme avec l'envoi de fichiers, il me refuse automatiquement ;)

"Contacter l'admin", il est ou?

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)
Juste pour signaler que depuis 2 jours : quand je post 2 fois de suite dans le même sujet....il ne me passe plus une ligne entre les envois mais il me les colles l'un à la suite de l'autre ....

Problème contourné ;)

moi je tape forumfr sur google (comme d'hab'), il m'écrit ça :

(HORS SERVICE) Forums hors service - Forum FrForum de discussion francophone, ouvert à tous et sur tout : Débats, Actualité, Sport, Musique, Cinema, Informatique, Humour...

www.forumfr.com/ - 20k - En cache - Pages similaires

Google est repassé et a mis a jour :o

aprés, il m'est arrivé de poster un truc; et ma réponse est apparue 4, ou 5 fois de suite, comme si c'était 4 personnes différentes (je crois que c'est dans la crise d'ado, mais je suis pas sur)

Tu n'aurai pas , par hasar, actualiser la page plusieurs fois suite a un ralentissement apres avoir posé ton message?

aprés, hier soir j'ai voulu envoyer un mp, mais ça n'a pas fonctionner

Probleme corrigé

Pareil que les autres, déconnexion intempestive du forum avec impossibilité de se reconnecter, et les messages qui ne veulent pas s'ajouter et qui me fait taper des crises de nerfs contre mon mur.

Ceci dit rien d'alarmant, j'attends un peu et ca repart.

Probleme corrigé et qui ne devrait pas pouvor se reproduire

comme hier soir impossible de récupérer les fichiers joints

L'envoi a échoué. Veuillez demander à l'administrateur de vérifier les paramètres et les permissions.

Problème corrigé, j'ai pu uploadé tout a l'heure.

N'hésitez pas a nous prévenir si vous rencontrez un problème et indiquez, si possible le message d'erreur et un lien vers la page concernée.

Merci :o

post-2-1190831494_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Chapacha Membre+ 21 021 messages
Folle de chats, yo !‚ 48ans
Posté(e)

Salut !

Je viens de m'apercevoir que ma signature a été modifiée (j'ai vu que celle de La Haine aussi mais je ne sais pas si ça le fait à tous ceux qui ont le logo) : maintenant on a

border="0" class="linked-sig-image" />

qui s'est collé à côté du logo 'votons pour forumfr'

(voir ci-dessous)

Super idée ce topic ;) merci.

Modifié par Chapacha

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

Pour ce problème faut editer ta signature. Je l'ai fait pour toi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Chapacha Membre+ 21 021 messages
Folle de chats, yo !‚ 48ans
Posté(e)

;) En fait je ne l'ai pas modifiée moi-même car j'attendais que tu le fasses :o

Non pas vrai, c'était juste pour que tu voies de quoi il s'agissait, comme je ne suis pas la seule à avoir eu un bug sur ma signature.

Merci encore :o

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité philippe du web
Invité philippe du web Invités 0 message
Posté(e)

j'ai du mal à me connecter au forum et je crois que le topic sur aung sang suu kuy est posté deux voir trois, et pourtant j'ai rien fait  ;):o:o

les topics signalés en bas on ne voit que le nom la personne qui l'as crée pas la fin de  la ligne 

et puis c'est long pour valider un post

Partager ce message


Lien à poster
Partager sur d’autres sites
Caez Administrateur 14 028 messages
Clyde Barrow‚ 34ans
Posté(e)

N'aurait tu pas actualiser la page ou cliquer plusieurs fois sur envoyer ?

Quand t'entend tu par j'ai du mal a me connecter ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Annonces
Maintenant

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant